Attenzione Al Service Pack 1 Per Office XP

Ragaz,
mi dicon voci di corridoio che dopo aver installato l’aggiornamento se la versione che avete in possesso di Office XP è una “curata” viene a perderne gli effettivi.
Sapete dove reperire l’opportuna medicina da applicare e se la notizia l’avete letta anche voi??
SALUTONI

è successo a me con la versione di OfficeXP Pro in 3CD

  1. Io ho risolto usando la “Pomata” francese prima di di
    applicare il SP1 e prelevando la mso.dll con “pomata”
    e la ho messa da parte.

  2. Una volta applicata la SP1 l’Office ti richiederà dinuovo
    la registrazione… e la “Pomata” vecchia essendo secca
    non funziona più.

Cosa fare adesso…

  1. Semplice sostituisci la mso.dll Nuova alla quale non riesci
    ad applicare la “pomata” la vecchia che avevi messo da parte.

Per ora tutto mi funziona bene solo che la mso.dll è più “Vecchia”
non so quanto possa influenzare nel funzionamento corretto,
rimane il fatto che tutto mi funziona… Per ora.

In attesa di una pomata fresca…

CiauZ

A me non ha chiesto nulla!!!

Off Xp aggiornato con la sp1 e funziona ancora egregiamente(anche se e’ un programma Microsozz)!!!

:rolleyes: :smiley: :slight_smile:

Cari ragazzi io il mio Office XP l’ho curato solo in un modo e funziona anche dopo installato il SP1!!!

Andate qui e scaricate il file.rar contenente “mso.dll”…dopo averlo scompattato lo sostituite all’originale in Programmi\File
comuni\Microsoft Shared\Office10…ed avete attivato la vostra versione senza bisogno di altre cure aggiuntive!!!

Dipenderà dal tipo di pomata usata all’inizio, ognuno usa quello che trova, io ho solo messo la soluzione usata da me.

I Vari MSO.DLL modificati, vengono messi in una BackList, magari
col service pack2… He he he!

CiauZ

Avete un altro link funzionante??

Originally posted by Marco76
Avete un altro link funzionante??

Scusa ma di quale link parli???

IL mio link funziona!!!

vorrei far notare che è possibile la blacklist solo dei S&RIALI. Sui file si può fare un controllo di integrità ma mi sembra una procedura macchinosa da inserire in un sp

La cura universlamente funzionante per l’ufficio icspi è la libreria modificata (circa 9Mb di roba scompattata)
vorrei anche far notare che molto probabilmente (visto che non ne sono sicuro non avendo installato il sp1) il sp vada semplicemente a sostituire la libreria “aggiustata” con una nuova e che quindi l’ufficio smetta di funzionare
per ultimo basta risostituire la libreria mso aggiustata e tutto torna funzionante occhio però che in questo modo si richia di perdere eventuali bugfixes relativi alla libreria in questione.

A questo punto i prende in giro la gente!

  1. Ho Office Professional in 3CD

Ho usato il Cr*Ck Francese e tutto OK!

  1. Ho fatto l’Upgrade e mi ha richiesto l’attivazione
    mi venite a dire che a voi non ha chiesto un tubo!!

  2. Rileggendo invece si scopre che il service pack
    manco l’avete installato, provatele le cose prima
    di parlare!

SE SI INSTALLA IL SERVICE PACK VI VERRA’ CHIESTA
NUOVAMENTE L’ATTIVAZIONE DEL PRODOTTO, SIA CON
IL CR*CK CHE CON LA MSO.DLL SOSTITUITA.

Quindi se qualcuno ha un link per una MSO nuova e non
vecchia lo si ringrazia al massimo…

Ma non venite a dire che Avete le MSO miracolose
modificate che permettono l’upgrade.

Non è complicato vedere se una libreria è patchata
o pure no, basta la verifica del CRC.

Originally posted by GringoTM
[B]A questo punto i prende in giro la gente!

Ho usato il Cr*Ck Francese e tutto OK!

[/B]

Beh sei stato fortunato a far funzionare l’office con il cr@ck di supergegè! Ma è noto che la mso.dll modificata funzionante (o miracolosa) e quella di xOANON (se non usi questo, aggiornati)
Allora: installi office -> sostituisci la mso.dll (
NON con il crakkettino di supergegè) -> installi il sp -> risostituisci la mso.dll e tutto funziona di NUOVO (metodo testato!!!)

L’unico problema è che così ti perdi gli eventuali bugfixes sulla libreria in questione.

Il mio consiglio quindi è quello di trovarti il cr@ck giusto!!!

Appunto va trovato un Cr*ck Aggiornato per il Servive Pack 1

Ma mi vengono a dire che se installi l’SP1 non serve fare altro
è una Str*nzata.

Sia con il mio metodo, che con quello spiegato da te, in entrambe
le manierte ti ritrovi un Office Funzionante, ma con la MSO Vecchia.

Invece si parlava di una MSO che montato il SP1 continuava a
funzionare senza dover modificare niente…

Forse questa gente ha un OfficeXP Corporate !!??

Perchè allora le cose cambiano letteralmente.

firstly it will be easier to just uninstall your current office xp
installation.

Ok run this in the command box (start/run)
D:\setup /a
this will copy the stuff from the office cd to the hard disk
this creates a administration installation point on your HD (c:\office)

then download the service pack from this place (40megs)
http://download.microsoft.com/download/officexpstandard/sp/oxpsp1/w98nt42kme
xp/en-us/oxpsp1a.exe

open the exe and extract the to files to c:\config.msi
create a “temp” dir in C drive

then run these 2 commands in the run box again (separately 1 after the
other)
Hi all,

for install SP1 for Office XP

msiexec /p C:\Config.Msi\MAINSP1_Admin.msp /a C:\Office\PROPLUS.MSI
SHORTFILENAMES=TRUE /qb /L* c: emp\1.log

msiexec /p C:\Config.Msi\OWC10SP1_Admin.msp /a C:\Office\OWC10.MSI
SHORTFILENAMES=TRUE /qb /L* c: emp\2.log

it will seem like a quick operation but open the log files created to see if the msi patch updates were successful (right at the end)

then reinstall office xp from the c:\office location like normal

and now you have a office XP installation which is fully updated

update: this works for enterprise/corporate/pro version (possibly
only)

That’s all folks

Princefall