ATAPI DH20A4P Problem(I believe its a liteon burner, everytime i google DH20A4P, thats what i get) HELP!

[qanda]This thread is about the Lite-On DH-20A4P. Click here to see full specs[/qanda]Hello,

I wonder if any one can help me.

I recently downloaded the software to update the firmware of my ATAPI DH20A4P dvd burner and now i appear to have a problem. Everytime i go to send an item to my cd drive using the right click menu, i get a error message saying " Windows encountered a problem when trying to copy this file. What do you want windows to do?" then i get the options to skip, retry or cancel. have i done something wrong? it reads discs fine, just wouldn’t allow me to make any copies.

Darren.

Were you able to send(write) the same type files to the drive before the firmware update ?
Where did you get the firmware update?
Have you tried a new blank disc (formated) ?
Did you save a backup of your original firmware ?
btw I have the same lite on drive .I got it from Newegg about a month ago.I haven’t updated the firmware & it is doing fine & everything I need it too.
Matter of fact I have been able to make almost all the settings the firmware update is suppose to allow except for the 2 different burn speed changes some of them make.I don’t feel I need those.

I don’t what possessed me to upgrade, it was working fine before. just a bit slow.

i think i read somewhere i could speed it up if i upgraded the firmware. but i wasn’t thinking straight and i forgot to backup up the previous firmware.

am i screwed now? is there anything i can do?

The discs i am using are dvd and i have used them before. they are blank. so i don’t think they are the problem.

It took me a bit but did you use this firmware update & tools.
Is this where you got your firmware?
http://club.cdfreaks.com/f44/liteon-dh20a4p-h-fast-burn-enhanced-overspeed-enhanced-oht-firmware-231875/#post1931131
EEPROM Utility:
http://club.cdfreaks.com/f44/eeprom-utility-liteon-sony-cd-dvd-writers-v4-1-0-new-112103/
Flash Utility:
http://club.cdfreaks.com/f44/eeprom-utility-liteon-sony-cd-dvd-writers-v4-1-0-new-112103/
SmartBurn:
http://club.cdfreaks.com/f44/new-smartburn-v3-2-0-fht-os-oht-228377/
ImgBurn will let you set the booktype & it is also able to make the settings SmartBurn makes.I have both.
I have both the EEPROM & Flash backups for my drive.The EEPROM is small enough to put in a zip file & post but the Flash is not.

The problem isn’t the burner, it’s the application, or lack of. Windows doesn’t correctly use drag-and-drop copy functions when writing to an optical disc. You should use a real burning application.

I started using nero, and now it works fine.

its bizarre because i used the drag amd drop method before i never had this problem.

cheers :slight_smile: