ASUS P8P67 Deluxe won't overclock

vbimport

#1

I’ve never been a fan of boards with AMI BIOS, and I’ve tried to avoid them where possible. Naturally, my preference is Award BIOS.

This issue has been a major thorn since the recent build of my new system.
The board is ASUS P8P67 Deluxe with an Intel 2600K mounted. The BIOS is 1204.
I am no stranger to overclocking but this board simply will not overclock.
It appears that I do not have the ability to disable the OC Tuner so the system automatically lowers the Bus Speed to maintain 3.4 GHz.

Does anyone have any input?
Thanks in advance.


#2

ah
That’s the auto tuner you have selected, the only options on that are “ok and cancel”

It’s the first option at the top of the page that you need to set to manual

[B]Ai Overclock Tuner[/B] (set to manual).

In order to make that selection, you may have to select the “high performance mode” in the “easy setup page”, but i’m not sure about this.


#3

There are a lot of guides out there with good info. Here is one (not necessarily good, there are a lot out there)

Just to let you know you should not change the VCCSA voltage, leave at its default setting should be like .925V. Also no need to change the CPU PLL voltage.


#4

Thanks folks.
I think I am spitting in the wind here. I have exhausted all my resources to no avail.

I’ve tried your recommended settings and those from every website I can find.

Here’s my latest effort.

AI Overclock Tuner = Manual
BCLK/PEG Freq = 100
Memory Frequency = 1600MHz
OC Tuner = Cannot change
EPU Power Saving = Disabled
EPU Settings. N/A
Dram Timing Control = 9-9-9-24
Internal PLL overvoltage = AutoCPU Power Management
CPU Ratio - Manual
Turbo Ratio = By All Cores
By all cores = 40
Turbo Mode = Enabled
Load Line Calibration = AUTO
VRM Spread Spectrum = Not found
VRM Frequency = AUTO
Phase Control = Extreme
Duty Control = T.Probe
CPU Current Capability = 100%
Dram Voltage = 1.65V
CPU Voltage = AUTO (Tried manual at 1.3)
All other voltages = Auto

Advanced - CPU Configuration Page
CPU Ratio = 40
Intel Adaptive Thermal Monitor = Enabled
Hyper-Threading = Enabled
Active Processor Cores = All
Limit CPUID Maximum = Disabled
Execute Disable Bit = Enabled
Speedstep = Enabled
Turbo = Enabled
C1E = Enabled
C3 = Enabled
C6 = Enabled

The system basically adjusts the Bus Speed to nullify the overclock and remain at 3400MHz.




#5

try raising “CPU Current Capability” to like 130% or more (It won’t hurt anything). My motherboard sets this feature by ‘current’ instead (as in amperage, and its set to 150 which I think is high but again won’t hurt anything)

What might be happening on yours is its compensating to keep the cpu power draw to what its set to there. So its lowering your Bclock to keep the power draw down.

The other possibility is that its one of the many power saving features that messing up your OC. But first try the “CPU Current Capability” thing.


#6

It’s strange that the base clock is drifting when its locked at 100MHz.

Anyway, I’m not sure if this will help, but here is an official Asus P8P67 series overclocking guide.
http://www.xtremesystems.org/forums/showthread.php?t=265398

Also. did you try the Asus A1 suite of software, and the Auto tune application to see if this worked?


#7

I had that base clock drifying like that and a Cmos reset fixed it all. Like Dee says that is not correct. Once the base clock is corrected you should be good.


#8

[QUOTE=Dee;2573717]It’s strange that the base clock is drifting when its locked at 100MHz.

Anyway, I’m not sure if this will help, but here is an official Asus P8P67 series overclocking guide.
http://www.xtremesystems.org/forums/showthread.php?t=265398

Also. did you try the Asus A1 suite of software, and the Auto tune application to see if this worked?[/QUOTE]

Like many in the Asus forums, I could not install the Asus A1 Suite at first.
When I finally got it installed, I attempted the Auto Tune which it completes successfully at slightly over 4GHz but could not apply. The speed defaulted to 3.4GHz

[QUOTE=eric93se;2573705]try raising “CPU Current Capability” to like 130% or more (It won’t hurt anything). My motherboard sets this feature by ‘current’ instead (as in amperage, and its set to 150 which I think is high but again won’t hurt anything)

What might be happening on yours is its compensating to keep the cpu power draw to what its set to there. So its lowering your Bclock to keep the power draw down.

The other possibility is that its one of the many power saving features that messing up your OC. But first try the “CPU Current Capability” thing.[/QUOTE]

Thanks Eric.
I attempted to [B]CPU Current Capability[/B] adjustment with no changes
in results.

[QUOTE=crossg;2573742]I had that base clock drifying like that and a Cmos reset fixed it all. Like Dee says that is not correct. Once the base clock is corrected you should be good.[/QUOTE]

Thanks Greg.
Tried that several times with no changes.
Just tried again several minutes ago and after the overclock settings were applied the system would repeatedly turn on for about 2 seconds then shut back down.

After forcing a reset and entering the BIOS the system was able to boot normally.

Now CPU-Z reports a locked 3400MHz with the multiplier at x 40 but the Bus Speed at 85.0MHz.

Oddly, the Asus website reports the release BIOS at 0804, but the BIOS shipped with this board was the 0500 series, mabye 0502.
I found that a bit odd and wonder if this was a contributing factor.


#9

Try reflashing the latest bios :smiley:

Also if you want a high stable overclock don’t use the windows based overclocking utilities.


#10

[QUOTE=Nemesys;2573763]Like many in the Asus forums, I could not install the Asus A1 Suite at first.
When I finally got it installed, I attempted the Auto Tune which it completes successfully at slightly over 4GHz but could not apply. The speed defaulted to 3.4GHz

Thanks Eric.
I attempted to [B]CPU Current Capability[/B] adjustment with no changes
in results.

Thanks Greg.
Tried that several times with no changes.
Just tried again several minutes ago and after the overclock settings were applied the system would repeatedly turn on for about 2 seconds then shut back down.

After forcing a reset and entering the BIOS the system was able to boot normally.

Now CPU-Z reports a locked 3400MHz with the multiplier at x 40 but the Bus Speed at 85.0MHz.

Oddly, the Asus website reports the release BIOS at 0804, but the BIOS shipped with this board was the 0500 series, mabye 0502.
I found that a bit odd and wonder if this was a contributing factor.[/QUOTE]
You’ve got to get the Bclk back to 100.0. As far as I know the bios’s for this board are 1053, 1253 and 1204 is the latest. When ever I change the Bclk the board cycles on and off a couple of times then boots to the new Bclk. Like Eric says reflash, I’ll try and find the bios thread on ES that I used.
EDIT: New Bios’s Here


#11

Tried to edit but it wouldn’t save.

IIRC I reset the Bclk to 100.0 maunually and then exited bios using save defaults and that corrected the problem. Mine was 73.3 or somewhere in that area. Let us know.:wink:


#12

[QUOTE=crossg;2573768]Tried to edit but it wouldn’t save.

IIRC I reset the Bclk to 100.0 maunually and then exited bios using save defaults and that corrected the problem. Mine was 73.3 or somewhere in that area. Let us know.;)[/QUOTE]

[QUOTE=crossg;2573766]You’ve got to get the Bclk back to 100.0. As far as I know the bios’s for this board are 1053, 1253 and 1204 is the latest. When ever I change the Bclk the board cycles on and off a couple of times then boots to the new Bclk. Like Eric says reflash, I’ll try and find the bios thread on ES that I used.
EDIT: New Bios’s Here[/QUOTE]

Strangely, the BIOS still reports the Base Clock at 100.0 even though Windows (CPU-Z) reports 85.0.
I’ve downloaded the same BIOS from ES (just in case the 1204 on my system is somehow corrupted), I’ll flash again and report back.

[QUOTE=eric93se;2573765]Try reflashing the latest bios :smiley:

Also if you want a high stable overclock don’t use the windows based overclocking utilities.[/QUOTE]

I flashed immediately from the original BIOS (0502 or 0504) to the latest BIOS (1204).

I have also tried 0804 and 1003 with no change in results.
I have always avoided Windows based utilities but this was a desperation or last ditch effort to diagnose the problem.

Thanks for the assistance guys.
I’ll report back.


#13

Downloaded 1204 from Extreme Systems and reflashed.
Reset to defaults, cleared CMOS and again reset to defaults.

Configure as above, still no joy.
Disabled C1E, C3 and C6 in order to hold the multiplier at 40, but the Bus Speed is still backsliding.
The Base Clock still reports 100.0 in the BIOS.

I think I’m now afflicted with BIOSitis. I am now extremely intimate with this EFI BIOS.



#14

Try this new beta of CPUZ (1.56 3).

If this doesn’t report correctly, i think the next thing to try is RAM settings.
You could try running the ram with the existing timings, but drop the ram voltage to 1.60V
If your ram won’t run at this voltage, drop the speed to 1333MHz and drop the voltage to 1.50V.


#15

Dee, You just jogged my memory. My problem started when I installed the GSkill ram because I had Mushkin in it before with different cas. Thats when the Bclk got messed up. I had to boot it with one stick of ram and do the resets to get it back on track. So hopefully you are in the right ball park. :iagree:


#16

Brilliance deserves copious amounts of recognition.
:bow: :bow: :bow: :bow:
:clap: :clap: :clap: :clap:
:iagree: :iagree: :iagree: :iagree:

I could not have found a better group of people on which to unburden my issues.

I humbly extend all my thanks to everyone. And a special thank you to you Dee.

It has been an eye-opening experience from which I have accumulated more knowledge.
I have always felt that a day without learning something new is a wasted day.

Now I can proceed to follow Greg and attempt to duplicate his achievements.
5GHz is my target.

Thanks again to everyone.



#17

Nemesys, Glad you got it sorted.:wink: Good call Dee!:bow:


#18

Great that you got it working, [B]Nemesys[/B]. :iagree:
Just keep an eye on that core voltage when you start going higher.

Was it only a matter of the new CPUz, or was other action required to get it working?


#19

[QUOTE=crossg;2573822]Nemesys, Glad you got it sorted.:wink: Good call Dee!:bow:[/QUOTE]

Thanks.
Could not have sorted this without the assistance from you all.
I would still be banging my head against the wall.

[QUOTE=Dee;2573826]Great that you got it working, [B]Nemesys[/B]. :iagree:
Just keep an eye on that core voltage when you start going higher.

Was it only a matter of the new CPUz, or was other action required to get it working?[/QUOTE]

Thanks Dee.
I have no plans on raising the CPU voltage. I’ll lower it incrementally to maintain stability.

I used the same settings everyone here has had success with, the new version of CPU-Z was the only change.

Windows System Information as well as the “All CPU Meter v3.3” sidebar gadget and AIDA64 still reports 3400 MHz.

I’m still chasing 5.0 GHz. It successfully booted to the Desktop but blue screened immediately and rebooted.


#20

[QUOTE=Nemesys;2573644]I … This issue has been a major thorn since the recent build of my new system.
The board is ASUS P8P67 Deluxe with an Intel 2600K mounted. The BIOS is 1204.
I am no stranger to overclocking but this board simply will not overclock.
It appears that I do not have the ability to disable the [B]OC Tuner[/B] so the system automatically lowers the Bus Speed to maintain 3.4 GHz.

Does anyone have any input?
Thanks in advance.[/QUOTE]

Hi All:

New here, and new to OCing. This thread looks like a good one for me and to keep the thrust moving forward. I have read through the various replies, but have not had time to check out everything. My problem should be easy to solve, but …?

I started with the build identified below–using the post Rev B3 ASUS P8P67 Deluxe, a 2600K, and the ASUS BIOS that comes with the board (your might want to read ahead on more details of my build(s)). At this point, I am only interested in OCing the Turbo Boost mode using the Ai Suite II from within Win7, but also tried a got-nowhere OCing starting with disabling Turbo Boost, etc. (more later, perhaps).

So, back to my first attempt–just OCing Turbo Boost using Al Suite ll TurboV EVO–auto mode. I had no trouble initial trouble using my prior-to Rev B3 board. I easily OC’d to about 4500+ (103 X 44) MHz and, presumably, could have gone farther since stability was not a problem (see build(s) below).

Without trying to go farther (except with RAM), I was getting CPU scores of 11,000+ using the latest 64-bit Passmark performance test. Without OCing Turbo Boost, I was, and still am, getting 9300+ on this test. Both values seem to be pretty much par for the course.

As implied below, I was, given my limited knowledge, unable to get the OCZ RAM above 1066. I tried to get 1333 by upping the RAM voltage from 1.5V to 1.65V. I got a panic attack and subsequently could no longer use the method described above to OC.

Thinking something might be wrong with the processor I RMA’ed it. Shortly after I received it, my Rev 3B board arrived (latest ASUS supplied BIOS), and I rebuilt, including the change to indicated below to 8 GB Corsair Vengeance now running well at 1648 MHz (1.5V).

Everything, again, seemed just perfect, but, as above, I cannot OC Turbo Boost using Al Suite ll TurboV EVO–auto mode. I go through the steps and everything looks right including the way the auto mode works. However, I cannot get any OCing done–except that the BCLK moves from 100 to 103–which is fine by me given my goal.

One reason I am proceeding slowly is to learn about OCing. So, when using my procedure, the OCing results should be saved to BIOS–which happens and, thus, I can feed off the settings conjured up by Al Suite ll.

As before, I can not find any evidence that I have OC’d–using the latest CPU-Z–CPU-Z 157, the latest AIDA64 Ultimate, the Passmark test, Ai Suite 11 CPU monitoring, or the WEI (my processor score is 7.6, but was 7.9 when I originally could OC).

I have tried several things in the BIOS to get my processor OC’d. Most importantly, perhaps, I have tried with the OC Turner set to both OK and Cancel. After trying to OC, I find that the Tuner always ends up in the OK mode. I think that is why my BCLK moves to 103–a 3% OC. At least I now understand a bit about how the BIOS works and interacts with Al Suite ll.

Perhaps, I should increase the Vcore voltage to something above its current 1.280V? Would doing so likely cure the problem.

Here is my build. It’s my first, and I had no problems through setting up my RAID 0:

Intel 2600k (OC Turbo Mode to 4.62 GHz with prior-to Rev B3 board)
ASUS P8P67 Deluxe
ASUS EN GTX 470 OC
Cooler Master 932 haf
Cooler Master Silent Pro 850W
Prior Board: 8 GB OCZ Reaper @ 1066
Rev B3: 8 GB Corsair Vengeance @ 1648
64 Bit Win7 Ultimate RAID 0 on WD Caviar Black SATA 3.0’s
Pioneer Blu-ray Burner
Samsung DVD Burner

I would greatly appreciate any help you can provide.