Asus P4C800-E not working

vbimport

#1

Having an issue. Building a system for a mate, tested the motherboard outside of the case to make sure it worked first go, with a P4 2.8 and Video card in.

Then when I tried it inside the case, the motherboard would not work.
No POST, the fan spins for 2 seconds then stops. (only the first time you plug the power in)
So then I tried it outside of the case again, and it wont work at all now. The Power LED light is lit on the board. Tried different PSU, Video, tried using it with just Motherboard & CPU to try and get some beeps, nothing at all.
I have no idea what went wrong. Does anyone have any suggestions? Dont have a spare motherboard to test it on either. :frowning:


#2

Thanks for the replies


#3

Originally posted by fackor
Thanks for the replies

Hmmm only 4 hours went by since your post. A little patience may be in place here.

To answer your question: check if your CPU and the cooling are properly placed. Also, check your memory!


#4

Sorry I was a bit stressed out.

Seems to be okay, when it worked the first time, I checked the temp, the CPU was 49 DEG C. But it was an extermely hot day outside reaching 41 Deg C yesterday, so my computer room was really hot. I tried running it without memory also, but no post


#5

Tried another CPU in it, still no go, seems like the board died somehow :frowning:


#6

I just got another motherboard, tried in the case and its doing it again, what can be happening here? Could the case be grounding it out and killing the mobo?
I cant see where its grounding out if it is? Any suggestions would be appreciated