Asus E616P2 doesn´t read recorded DVD

vbimport

#1

Since last monday, my asus e616p2 cannot read burnt dvds, not even dvds read previously. Originals read fine. Upgraded and downgraded firmware. Any clues? The dvd is only 3 months old. Thanks


#2

What is the media code of those burned DVDs? Lemme guess…cheap no-name made in Taiwan? These could degrade very quickly. Try another DVD ROM drive if you have one. Also bring the suspect DVDs to Circuit City and test it on their display PCs.


#3

My old LG dvd-rom reads the dvds without problems. So does the dvd on my laptop and my pioneer 107. Some of the dvds are cheap but some are quite good. When I finish burning a dvd (cheap or good) and try to read it on the asus, no can do. everywhere else, reads…


#4

Is it possible to move the suspect drive to the other working systems and retest?


#5

Done that… still the same. The PC specs are: asus a7n8x-e deluxe, xp 2500 barton, 1GB Kingston DDR 400, asus ati 9800xt, 120Gb hdd SATA, pioneer 107d (master se condary), 80gb hdd (master primary), asus a616p2 (slave primary). The E616P2 only reads originals…


#6

Sounds like a media issue. Try 4X burn. You can also burn a DVD using another PC, and see if the Asus will read this disc.

Download CloneDVD and AnyDVD from Slysoft.com and attempt to backup a DVD movie with the Asus burner using good media at 4X burn. If the drive will not read the DVD, then return for replacement.


#7

I don’t think it’s a media problem. The dvds are readable in other drives, and about a week ago were readable in the asus. I tried with ritek 4X burnt at 2X. I always burn 2X because of my standalone DVD. I’m starting to think that the dvd is broken, because of the strange noise the it makes when I try to read the dvdr… Am I wrong?