ASUS DRW-24B1ST A 1.04 problems

vbimport

#1

I just bought this new dvdrw drive and am having problems with it. I can’t seem to find any firmware updates. I tried burning a copy which worked great, but then I tried to make a backup of another movie I bought but keep getting writing errors. I use DVDFAB and never had problems until now. I checked my device manager and checked the IDE primary device and it shows “not applicable” in the current transfer mode, i’m thinking that might be the problem??? I just keep getting read errors and don’t know how to fix it, just a newbie so someone please help


#2

Usually the Current Transfer Mode shows “not applicable” when there’s nothing attached to that IDE channel - are you sure your drive is connected to the Primary IDE Channel, and not the Secondary? What other IDE drives do you have hooked up?

What brand of discs are you using, and what burn speed did you pick? For 16x discs (especially when backing up movies), I usually choose 8x.

As for the firmware, I can’t seem to find anything more recent than what you have, but someone else might have better luck. :wink: