Asus DRW 20B1LT Update Flash

vbimport

#1

I read how you can reflash the Asus DRW 20B1LT to a Liteon iHas220 L807 flash. I can only find the L806 flash at their site. I have read here in forums but not seen anything post for the L807 flash. Can you point me in the right direction? Thanks.


#2

Is there something wrong with the drive as is? If not, then there shouldn’t be any need to crossflash it. Crossflashing for most is intended for “fun,” and there’s always the risk of killing the drive if something were to go wrong. And it will void any warranty claims on it.


#3

I have 2 of these asus drw 20b1LT sata burners , on a 5 day old system.
vista home premium sp1 32 bit, and the windows updates on it. Neither of these drives will see files or boot to, for example a bootable Dos CD. weather it burns it or my other computer with a different model asus 18x sata burner does it. My other computer will see the bootable files , that the 20x burner makes. My other computer is running Vista sp1 Ultimate 32 bit on it. Both using same version of Nero 7.10 ultimate…
If anyone has one of these Asus 20B1LT sata DRW drives , test it out and see if you get same results making a bootable dos cd , ntfs cd.
I think it needs a firmware update badly. Disks i use are tdk cd-r. Funny thing is if it is not a bootable cd from an .iso file or .img file. other disks are fine to create. very strange. thanks for replies.


#4

Firmware is mainly used to update the drive on new media when they are released. For your intended purposes, it doesn’t seem to be viable, especially from a CD.

  1. Have you tried either 20B1LT on the Vista Ultimate 32-bit w/SP1 computer?
  2. Have you tried using another SATA port?

#5

I have not yet tried it on the Ultimate 32 bit computer. but yes I tried it on other sata ports, because I have 2 of them in that machine. I even unpluged one and tried and then switched to a different sata port with just one drive.
I can put in a Ultimate Boot Cd and it reads the files and will boot to it. But lets say I make a bootable shage boot cd , or a bootable ntfs cd, it burns the disks, then after burn , you can not explore and see the files on it, says not cd inserted. won’t boot to the cd either. yet it works fine or install and seeing vista cd, and UBCD. this other computer can see and do all of it.
Vista Ultimate computer is asus crosshair 6400+ amd . new one is MSI 790GX Platinum board with 9550 amd quad on it. both have 4 gig corsair xms ram.
well maybe someone that has this asus 20B1LT will try out making the bootables from .iso files and see if theirs works. even used magic iso program, same results.