ASUS DRW-20B1lt missing

vbimport

#1

Hello,

I am computer illiterate but can follow directions pretty well :slight_smile: so I am hoping someone can help me.

I somehow managed to get my computer back to normal yesterday. My computer was freezing up with anything I tried to do. It was also then not restarting if I tried to restart it. It froze up to where all I could do is manually push the button and turn the whole thing off. I would get a black screen saying “Verifying DMI Pool” and it kept trying to go through this blue screen CHKDSK thing but even that would freeze up. Anyway I managed to get that fixed. I reinstalled JAVA, and I had uninstalled Nero Essentials so I installed Nero 12, since Nero Essentials wouldnt let me install it. The computer repair guy had put Nero on my computer and I had no idea it would be a big deal to uninstall it.

But I noticed when I went to try to back up some of my stuff, that the DVD RW drive was missing. I put in a CD and it doesnt work.

I put in the RUN thing devmgmt.msc and it came up under Drives as ASUS DRW-20B1lt which has a yellow exclammation point next to it.

I had gone online to look to try and find out how to fix this problem.

There are no Lower or Upper things on my computer to delete when I go into the Registry. I think they are called Filters, I cant remember.

But anyway so now I dont know what to do to fix this.

Can anyone please help?


#2

Don’t deal with registry and co if you have no clue about them…

Go into the BIOS and enable best useful cmos setup or similar, save and restart.
Then startup in SAFE MODE (F8) and run some viruskillers and malwarekiller tools.