ASUS DRW-1608P Firmware upgrade- target not found

vbimport

#1

Trying to updgrade my ASUS DRW-1608P from 1.17 to the new 1.40
but says target not found. Tried the ODDupdater and the 1.40upgrade.exe
Tried in 2 different computer, still noting. Contacted ASUS support, they said to disconnect all drives ecept 1608P and hd. I did, still target not found. Drive works perfect, but sstill stuck at 1.17 firmaware with 2.4X DL.

Found a post bel;ow with similar problem on Pio 109, but the links were dead to the fix. Any help appreaciated before I return the drive.


#2

Try with DVRupdate

This drive will do only 2,4x on DL except Verbatim.


#3

…or other DL media with MKM001 mediacode.
Check www.videohelp.com :wink:


#4

Was finally able to download the DVRupdate file and followed the instrustions
but got the following error.

Step 1: to kernel mode, Error, because Scsi error with ASC:26 ASCQ:0!

Will look around to see what I can find.


#5

I am in the same boat, except I am stuck at v1.40.

I don’t know anything about DVRupdate. But I did a quick check of the ASUS forums and another person with the same problem was told that it was because their drive was an OEM model instead of Retail.

I’ve never heard of this making a difference beyond the packaging. But as it happens, my drive is an OEM model as well. So, I guess they could have done something in the firmware that keeps their updater from working on it.

Anyone have any ideas?


#6

You might try DVRFlash. I’ve successfully flashed to and from the ASUS firmware multiple times with it. To flash the ASUS 1.50 firmware (The current version), place the firmware files along with DVRFlash 2.1 into a directory called ‘DVRFlash’ on your C: drive and enter the commands below into a Command-line window:

> cd \DVRFlash
> DVRFlash -f X: R9123009.150 R9123109.150

Note that ‘X:’ is the drive designator for your drive.

LasVegas


#7

Thanks very much for the suggestion!

However, when I attempted to update the drive to ASUS firmware v1.5 using DVRFlash 2.1, I recieved the following error:

“Switching drive to Kernel mode:
Unsupported Drive Type ASUS_NL of DVR-109”

Do you have any idea how to correct this?


#8

I have this drive myself and i’ve crossflashed to Buffalo V1.55 ,Pioneer 1.55 ,and back again to Asus several times searching for a good burn etc.
Iv’e found the best to be Pioneer V1.55.
Crossflash the drive to Pioneer A09XL you will not be dissapointed.
You could also use DVRUpdate to change the firmware whether Asus,Pioneer,or Buffallo. A search should tell you where to find it ,try here ( http://flashman.rpc1.org/Firmware/PIONEER/DVR-109/DVRupdate_v0.9.zip ), leave the brackets out tho.LOL
Unzip your’e downloaded firmware and use the prog to update .
Help is at link below if u need it.
http://www.speedlabs.org/index.php/topic,83.0.html


#9

Hmm… It looks like you’ve come accross yet another OEM variant. Try changing the flash command to:

> DVRFlash -f3 X: R9123009.150 R9123109.150

Failing that, try changing the ‘3’ to other numbers from 0 to 6. Let me know which worked. If all failed, PM me the entire log from entering the command:

> DVRFlash -vs

I will see what I can do to add your drive to the support list.


#10

I tried everything you suggested, but still no dice. Sending you a PM with DVRFlash output.

Thanks for you help!


#11

I have a suspicion. Is your drive connected to an 80-wire IDE cable and is it running in UDMA4 mode???


#12

This is definitely a new OEM variant (ASUS_NL) of the DVR-109. The problem is that we don’t have the 64 bit key for that specific variant. Until we can acquire an updater for that drive or one of the drives, we won’t be able to guess the key.


#13

You can read at

http://vip.asus.! com/forum/bbs_view.aspx?board_id=2&model_name=all&message_id=20050629022644896&filter=3&page_size=10&elite=0&SLanguage=en-us&topic_page=1&page_cnt=3&recc=29

In a short summary … the firmware on the asus support site is only for Rentail drives… so it wont work on OEM (bulk) drives… so I managed to get the firmware (1.50) from the Asus Latin America Support(thanks to Fernando Garcia) as the US support dident help me (or dident bothered to try to help me as you can read on the post above)… any one that want the firmware can ask and I will try to send it. I still dont know if they will post the firmware on the support site…

PS… parad0x177… I think I have the same OEM variant you have (Asus_NL)


#14

It was easier to upload the firmware on a web site i have … you can download it from :

http://www.iasource.com/firmware/BULK_DRW-1608P_FW150EU.ZIP

Hope it works for all of you…


#15

Wah-hooo!!! :iagree: :clap: :bow:

Thank you so much fxacur! Thanks to that download, DVRFlash 2.1.1 will fully support cross-flashing and back-flashing of the ASUS_NL (OEM) drive!

I just flashed my DVR-109 to the ASUS_NL and back! I don’t know if the firmware offers anything different, but it does replace the Vendor “PIONEER” or “ASUS” with 7 spaces and confused my Mac into not even recognizing it as a removable drive! There were a few hair-raising moment before I figured out that it was 7 spaces! Without knowing that, I wouldn’t have been able to flash it back to the Buffalo firmware. (The Mac addresses the drive by name, rather than by ID.)

LasVegas


#16

I am happy that it was of help (as it was a pain) to make them to send this firmware…


#17

Wow, that’s excellent work guys! I have a feeling it will save a lot of people a lot of trouble.

Now I kind of wish I hadn’t gone to all the trouble to get my drive exchanged. :slight_smile:


#18

That’s really nice.
Thanks fxacur!


#19

At the request of the asus techsupport I removed the file , the file will not be posted on the asus support site as it would confuse the clients from the rentail version. If you need the file you can write to techsupport_Spanish@asus.com and they will glady provide you with the file. You will need to send the Serial Number /Part Number so they can verify that you need the file.

Also i dont know why but the forum discusion where I posted all the replys I got from the US support and didnt help me solve the problem and where I also put put the link of the firmware… disapeared from they forum… it can still be accesed using a direct link but it does not show’s when you enter on the optical drives (or in the case speficicaly to the model number DRW-1608P)… the direct link is :

http://vip.asus.com/forum/bbs.aspx?parent=bbs_view.aspx?board_id=2^model_name=DRW-1608P^message_id=20050709095745715^filter=5^elite=0^SLanguage=en-us


#20

That’s fine. No need for it anymore. Any ASUS 1608P drive including the OEM variant, can now be flashed to either the Official ASUS 1608P firmware or any Pioneer DVR-109 firmware using DVRFlash 2.1.1.

LasVegas