Asus CRW-5224a Firmware 1.0

Grab it from here.

edit: probably not a good bin, seems my asus isnt mediatek? =\

/MLS

Sweet!
1.1
Now all we need is for someone to flash to 1.16 and back up the bin and post it!

Strange, I flashed with that fw (using MTKWinFlash), rebooted, and it still says 1.0. Oh well at least it still works :slight_smile:

/MLS

Likely a failed flash. Try using the real mtkflash. The firmware is 1.1…

Hi, I’m searching a binary file for this drive (at least 1.1) to use with mtkflash, but all the link I found doesn’t work! Can someone send me a valid link or the file by email? Thanks!

Get it from here: ftp://ftp.asus.com/pub/ASUS/cdrw/5224A/CRW5224A_11.exe

Latest 1.50: ftp://ftp.asus.com/pub/ASUS/cdrw/5224A/CRW5224A_150.zip

Thank you I know these files, but I need a Binary file to use in DOS mode and not under Windows… my drive is dead, the only way is to use mtkflash under dos and a .bin file… Let me know if you can help me…
Thanks

Have you tried to extract the binary from the packages?

Hi, I tried to open with WinRar and similar but didn’t open it… do you know how can I extract it?

Sorry, no idea.