ASUS CRW-4824A Not Reading Blank CD-R

vbimport

#1

I think it is some Virus, well sooner or later it wil be found out… I think it Changes up your Firmware somehow so it doesnt read blank Cd-R… I read this somewhere online while searchign for firmware.

i jst noticed a day back my cd-rw now says under Nero Drivespeed tht it reads at 40x and writes at 12x as MAX :stuck_out_tongue: its 48x write and 52x read. Wat is this guys :stuck_out_tongue:

Whats more funny is just now an hour ago i was sleeping and i heard the drive spining itself got up to see wats hapening and i heard my motherboard beeping. Reboot and chek the drive under nero 6 and it says Max recording speed 48x. Cheked on the Nero drivespeed and says Max 52x - current 52x. But it stil wont read a Blank CD-R Media.
<— There is a :a Demon :a in my Drive playing on me

Plzzz HELP!!! :bow:

Second thought it is not my motherboard i had this working on it before but it stoped now without a cause. Now even when i insert a blank media it doesnt exept the cd-r (does not initialise. Also as i said it is somethign to do with Blank CD’s and Audio CD’s so it shd be RIAA… realy pissd off. Its not somethign that your OS does but it sticks to the hardware on the cd writer.

Hi i had bought a brand new ASUS CRW-4824A cd writer (48x24x52x) about 8 months ago. There were hardly any cds writen from it. To my aproximation about 20 CD-R and 2 CD-RW (x twice) - Comparing to my old HP 8x writer which has by now writen more then 10 thousand cd’s and stil working on another machine. Since long time i had been noticing this in the drive. The seek time for reading the cd was increased but it worked fine writing cd-R @ 48x and RW @ 24x its max speed. This drive had not been used for reading cds at all though it is 52x. I have 2 other drives for reading cds. Last week i wanted to burn somethign and it wont initialise upon inserting a Blank CD-R. This was BENQ 80min CDS the same media i had used previously with no problems. I then inserted the original ASUS media and same thing. Then i poped in a normal audio CD it wont read a single track. Playing in media player jst resulted in playback of 1st track with alot of skiping and other tracks with no audio output i tried playing from the drive (after removing IDE cable) and no sound comes from the headphone out on the drive but the light flashes as if its reading the cd. Played with the aspi drivers but im using XP and its not needed (i tryed tht). I then got online downloaded the latest firmware V3.5 and tried everything again. same thing but now it reads CD-RW and normal cds it erased a CD-RW and then wrote on it again at 12X. But as soon as i pop in a blank cd R the drive just spins tryng to pick up and gives up atlast. I tryed many types of media and same thing. ITs CD-R and audio cd tht has problem. (Sounds familiar _ RIAA :a . jst a thought :)) I have other drives too and no problem with them. I checked the Interface mode of CD-RW and its DMA - Mulitiword Mode 1. Tryed PIO but no luck ( flashed firmware in PIO only as instructed by ASUS). The most anoying thing is when you reboot it hangs the whole PC if there is a blank cd in the writer. Realy anoying even freezes XP if i do that. I checked NERO DriveSpeed Tool and it says the current read speed is 40X i try changing but it doesnt change. All other drives are set to same 40X reading speed… Wow this is lenghty :stuck_out_tongue: beter wait for a reply now … I cant take it back to the place i bought it coz its overseas… Any sugestions or solutions. I think im the only one in this boat for now…