Asus bw-12b1st- bluray burn not work

vbimport

#1

Hi i have asus bw-12b1st firmware 1.03, but i cant burn any bluray. So i burned few blurays but burner stops burning or does not start, and now i cannot burn blurays, burner cant format any disc. I flashed another FW followed by this:
http://club.myce.com/f87/how-upgrade-your-asus-bw-12b1st-liteon-ihbs112-2-a-331630/

I got more burning speeds, but problem has not been solved. Still here.
I flashed back original asus firmware.
I uploaded screenshot, but im from czech republic, i using nero. I used many other bluray burn programs include windows, but not work.

Anyone can help me? Thanks. :wink:


#2

Can you try burning with ImgBurn? I’ve been using it with either of my 12B1ST w/1.03 firmware and results have been great with 4x media such as INFOMER30-000 and TDKBLDRBB-000.


#3

ImgBurn not work too… :frowning:



#4

Do you have other media you can try? Maybe the media you have is not so good.


#5

Yes, i try 5 different disc, but still not work.


#6

Which brands have you tried?


#7

Are the 5 different discs with the same MID, PHILIP-R04-000? Looking through here, this particular media seems suspect.


#8

here is test, the disc sold as mediarange Deutschland germany.



#9

It appears you may have bad or fake media that the burner just doesn’t like. Unless you have another media to try, it’s unclear if the burner is at fault.