Asus AV7 133

vbimport

#1

Hi guys (and girls) i need help, i have the asus av7 133 MB and a athlon/thunderbird 1000 mhz and a new 45 gb ibm HD but when i installed vin 98 se for the first time it all looked god but i have now found a problem.
When you check the system probeties it tells you that it is running in some kind of dos mode and it could be a driver or something in the autoexec bat that couses the problem.
I also have a soundblaster live and a asus 7700 grafik card and 256 ram.Can anyone help(you can e-mail me if you need more details) Sorry for the bad english

:-7


#2

check the pc inside, and make sure are the cables from floppy disk and hd an cdr/cd are well connected. I had the problem yesterday, and fixed it by connecting them again.


#3

Thanks for the help i now have checked all and double check and it semms to be ok.
My autoexecbat has a highmem and a 386 something could it be there the problem is ??


#4

you got it fixed already?

if not…you probably need to install the Win95-98 Promise Ultra 100 IDE Controller.

It’s on the ASUS CD the came with your motherboard.


#5

The himem and emm386 stuff comes from the soundblaster software. Needed for the DOS emulation mode and totally unneeded if you don;t run dos based programs using the soundblaster.

Get the latest drivers for the VIA chipset (4 in 1 drivers) and the Promise controller from the ASUS site (www.asus.com.tw), they are probably newer than on the ASUS cd.

You can choose by the way not to use the Promise 100 controller, the normal IDE controller on the A7V 133 also runs on UDMA 100. I tried both and did not notice much speed differences. So i disabled the Promise controller fro now.
The Promise controller will become interesting if you have two identical hard disks and configure them in stripe mode. Will double the performance!

And the detonator 3 drivers from www.NVIDA.com run fine!


#6

Seen it done it and vupti is works now without any erros

Thank guys your are the best help one can get every one else says f…k off we dont have time for newbies