ASUS 52x24x52x

vbimport

#1

Hello,

I have an ASUS 52x24x52x drive, and somebody burned some software for me (a game). He used an LG drive to burn it. The CD’s are Verbatim. He said he tested the CD after burning it and his drive read the CD fine. However, when I took it home and tried to read it in my ASUS drive… I get nothing. The read light just keeps flashing… and windows wont acknowledge it as a data CD at all. In fact, it almost causes things to freeze up - until I eject the CD.

I can burn audio CD’s fine with the drivem, as well as read other data CD’s fine.

Anyone know what might be causing this?

TIA.
Paul


#2

What game did he burn?

Bad burn?


#3

Need For Speed Underground. …and no it’s not a bad burn, because he tested it on his LG drive after he burned it, and it worked fine.


#4

Sometimes people can do bad burns but know it, ie. he might have some sort of emulation running while testing the CDs, and when you try it on another reader/computer it doesn’t work. Need For Speed : Underground… SafeDisc 2.9… did he burn it with correct settings and if so, what software did he use?

Oh… and it might help having Alcohol 120%'s “Ignore Media Type” option or CloneCD’s “Hide CDR Media” option running if you are playing from that burner or else the copys won’t work.

Safedisc 2.41+ games have an ATIP check introduced in them so unless you have an ATIP hiding option enabled for playing from a burner, they won’t run.


#5

:cop: I do hope you own the original as it is illegal otherwise, and therefore not condoned on this site :cop:

Even with a bad burn it should still be read in a drive, it just won’t play the game (you should be able to go into windows explorer and see the contents of the disc). If not go ask him to write you another copy.

You will of course need and atip hider to run the backup from a cdrw.