Asus 52x-24x-52x problem

vbimport

#1

Hi

can someone help me out with this?
i’ve just bought this burner and i’m not able to write on RW cd…

it just says operation succesfully completed but nothing has been written onto the cd…

what could be the problem?
should I return it to the store or what?

thx in advance


#2

What brand of CD-RW discs did you use?

What program did you use?

Many CD-RW discs is crap quality…

Make sure that simulation is not checked…

Tried to read the disc in several different drives?


#3

im using maxell 650mb CD-RW and i’m using Nero

it works well with my last burner.

I tried to read what I burned to a CD-RW with the ASUS in every drive I got, and nothing…

i’ll try to get some new cds today.

any other suggestion?
the burner is defect?


#4

yep, here is some more:

tried to update nero to the newest version? 5.5.10.42 if I’m correct.

Do it write CD-R discs correctly? if yes, then it may just be a media problem


#5

im using nero express 5.5.9.2 that came in the burner box.

im able to write cd-r without any problems

only cd-rw seems to have problems

edit: just tried with the newest nero and it doesn’t work more…