ASUS 1608P3S Rewritable Issues

vbimport

#1

I recently picked up an ASUS 1608P3S under the knowledge that I could easily flash it into a Pioneer 111L when I got home. Easy, right?

Not quite.

After setting jumpers and hooking it up, I turn my computer on, check to see that it’s working, and sure enough, it read a DVD. I then assume all is well and crossflash to the TDB 8.19 firmware, reboot, and update to 8.29.

I then tried erasing a DVD+RW. It failed. I put it in my other drive and erase. It works.

I’ve tried everything within the only other relevant thread I can find, and it is still achieving exactly the same result as in said thread. http://club.cdfreaks.com/showthread.php?t=193726 is the one.

Exact same errors, same logs.

I’m connected through an 80pin IDE cable. I’ve reflashed to the official ASUS 1.24 firmware. My Samsung TS-H552U is connected to the same cable, and it’s fine.

Suggestions, please?


#2

Is the drive set up as MASTER?
What exact media is that you have tried?


#3

I’ve tried setting the drive as Master, Slave, and Cable Select in both positions without success. I’ve also put it on its own channel in master and slave without success.

I’ve been using (or, rather, attempting to) use some Fujifilm 4x +RWs (DAXON-D42-00 Media Code). They’ve burnt fine on every other drive in the house.


#4

I’m sorry to double post, but there seems to be an editing time limit.

After some more fudging with it, I’ve found that on every firmware I’ve tried, the drive seems to detect my spindle of (genuine) TYG02’s as 12x media. And the burns fail every time unless I correct it manually. My Samsung, yet again, registers them as 8x.

This is getting more and more confusing each time I find something out.


#5

is it possible to repair this problem with the CD/DVD RW with a later firmware update? I was thinking to get this model of asus but if it is impossible to repair i’ll buy a LG H20N

if i get the LG i don’t need to crossflash to make use of the MCSE? would that program damage the driver?

what is that buffalo page? is it ofiginal firmware?
why do you want to crossflash to pioneer? do you loose all the features of the asus if you crossflash to pio?
Could anyone explain me? i’m a newbie in this subject :bow:


#6

gdo86: I RMA’d the drive, and the replacement works fine. Apparently, it’s only an extremely isolated problem.

The new drive works fine.

On the subject of MCSE, I don’t know much.
The buffalo firmware is an oem version of the official firmware.
It depends on what model of drive you flash to if you gain or lose features. If you flash to 111L, you gain Lightscribe and retain all other features of the drive.


#7

So now you can Rewrite cd or dvd without problems?
althogh in the review said that it make lots of error c1 and c2 so quality is poor. Does this make damage files when burning? Could it be fixed or improve with later firmware update?
thx in advance!


#8

What do you mean here?

There is nothing “to repair” on a new drive.


#9

i’m talking about what it said in the review that the RW is poor an produce lots of c1 c2 error


#10

Has still nothing to do with “to repair”.


#11

well if you don’t like that word just change it to "FIX or improve"
sorry but my english suck, i’m not american :Z :bow:


#12

Me neither.

But if you think it doesnt work like you want you either have to wait for another firmware update, use other media that is recommended or buy another burner.