Assertion failure, anyone else get this

Lately when I try to burn to a DL disc using the VSO burn engine I get an assertion failure.:a I tried with the nero and ImgBurn burning engine and am able to burn to DL disc with them:), just not the VSO burn engine :confused:and it is the one I like to use with dvdfab. Here’s a screen shot of the message I get. I am using verbatim MII DL disc

I have the same Problem on 2 PCs with 2 different DVD RWs.
I use the Verbatim 8x DVD+R DL printable.

But the same type of DVDs works with ImgBurn+VSO Engine for 360 Games.

Both PCs run with Win XP.
DVD-RW:

  1. Pioneer DVR-215D SATA
  2. Pioneer DVR-108 IDE

I tried on my 2. PC DVDFab 5050 with Nero 7 engine.
This combo is no Problem but I like to use VSO engine.

I have this issue as well and it seems to keep happening with certain titles and seems to REALLY not like the titles that have been ripped to disk and then being burned to disc.

My screenshot looks just like yours except a different line in the pascal module showing for me. Not that it really matters but I am running version 5.0.5.0 on Vista Ultimate x64 HP tx1000 laptop.


OK for anyone who having the same problem as me or close to the same problem. I just uninstalled the latest version of dvdfab and then reinstalled version 5.0.3.5 beta. then I reinstalled the latest update version 5.0.5.0 but Without the VSO burn engine this time and now I can backup to a DL disc using the VSO burn engine once again. So the update to the VSO burn engine in dvdfab update 5.0.4.0 was what was causing this problem.

Dear all,

Could you please try DVDFab 5.0.6.5 Beta to see the result?

http://club.cdfreaks.com/f116/dvdfab-5-0-6-5-beta-out-249031/

VSO development team supposes it’s fixed :slight_smile:

Thanks!

Best Regards,
Fengtao

I’m using 5.0.9.8 beta version and am still getting the same results as mentioned above. Before the VSO burning engine came out, DVDFab was using my NERO as the burning engine and all worked fine.

RoCoLTD

Fengtao, I’m using version 5.0.9.8 beta version and am getting the same error message of assertion failure as described above. Will attempt to uninstall current version, install beta version 5.0.3.5, then update to current beta version without the VSO burn engine to see if this fixes it with being able to use the VSO burn engine in the beta version 5.0.3.5. Please help in getting this fixed as others are having the same issue as I. Thanks.

RoCoLTD