Assertion Failed! libavcodec error? help needed

vbimport

#1

I haven’t burned anything for about a month… well i went to burn a home movie today and i got the error below. I figured i should update my Convert X to DvD so i did… still the same error. (the file is .avi and the same error happened on other .avi’s i was able to burn fine a months ago)
anyways… i did have the codec pack K-lite and in it, there was indeed the codec i believe is in question; libffmpeg …anyways i did mess with the settings, such as enabling and trying to burn, disabling and trying to burn (enable and disabling in the ffs slideshow configure program)
then i just said forget it, removed k-lite codec pack completely and i still get the problem.
please also note that before and after i did anything i NEVER had a folder called Workplace inside of C:
also looked to see if it was “hidden”
please help me as I do not have any idea how to fix this and really want it fixed. I really love this program Convert X to DVD and just want it to work as advertized.
thank you very much for looking at this thread, i hope a solution will be posted :slight_smile:

edit: i should also note that that error comes up about 5-20 seconds after i click “convert”