ASPIs & virtual drives

vbimport

#1

Hi there and greetings to everyone as this is my first post here.

I’ve read tons and tons of information regarding Aspis and I would like to comment my personal experience (problem) I had with them.

I had a problem since I installed Alcohol and its virtual drive when every program detected only the virtual drive and not my other 2 fisical drives (reader and burner).

I tried installing, uninstalling, killing and everything I’ve heard or read with Adaptec’s Aspis and always got the same problem.

Neither ForceASPI nor 4.56 -> 4.60 or 4.71 worked for me.

The only way I get it to work is by copying Nero’s WINASPI32.DLL in the system32/ folder.

Guess what, Nero’s web says this updated Aspi “solves the problem in not finding any CD-Drive after installation of Virtual CD”. Just my problem!

But… they also say this aspi is not for system use, only for Nero. I don’t know if that’s only a exclusivity reason or there’s a risk of trouble when using it with other programs.

However, I’m using it because I need CDSpeed, CD-DAE, clony and other software that won’t work with any of adaptec’s aspi.

So… Anyone having the same problem and solving methods? Anyone with Alcohol virtual drive and adaptecs w/o problems?

Wow, thanks and sorry for the drag! :wink: