Aspi ? + Via busmaster?

vbimport

#1
  1. I was testing ferio and it gave me an error stating my aspi layer was out dated. What version of aspi should I use ???

  2. Heard there might be some conflicts using via busmaster drivers unfortunatly installed them before I knew there could be problem.... What type of problems are caused and how do I fix them if they do occur?

3 Should I upgrade my firm ware from xsof to xsou??

? Using Lite on 32123s
win 98se
Abit kt7a raid
duron 1000@1333

TIA!!!


#2

hmmm.


#3

I used ASPI 4.7. I’m not sure about VIA though, since my system runs on the Intel chipset


#4

http://www.adaptec.com/worldwide/support/drivers_by_product.html?cat=/Product/ASPI-4.70
this is current


#5

Do NOT use the 4.70 – stay with 4.60 aspi. There are numerous problems with the 4.70 adaptec layer. Do a search in the forums regarding the 4.70 layer and follow the links to read about them.

I have personally found many problems with the 4.70 layer under XP. When going back to 4.60 they went away.


#6

I have personally found many problems with the 4.70 layer under XP. When going back to 4.60 they went away

I’ve disabled the CD-burning software that comes bundled with XP (Roxio / Adaptec EasyCD) and the ASPI works fine without any problems. The OS doesn’t have any problems either. However, this issue may be specific to systems.


#7

Well, I thought that a later version than 4.60 would of course be better and so I installed 4.70 on my machine (Win2K)…
Boy was I wrong!
All of the sudden none of my drives were supported by CDRWIN and the adapters weren’t even recognized!
So I installed 4.60 and wham everything was back to normal! :slight_smile:

If it’s not broken, why fix it? Newer versions aren’t always better…

And yes, I also have the VIA busmaster-drivers installed! :slight_smile: