ASPI Layer 4.6 and above with clony

I have a mitsumi 32/12/40 burner with the newest bios and trying to run roxio 5 with clony versions. The ASPI layers will not load running XP PRO and have tried them all.
Any ideas on how to fix the Layers to run clony ?
Windows get a critical errior on opening up clony and runs clony in safe mode next time it opens. With out the aspi layers installed clony was ok but wouldn’t detect the drives and told me there is no ASPI layers loaded. Installing the 4.6 - 4.71 makes xp pro get a errior.
Please help if there is help.

try force aspi
good luck

Still not able to have the Mitsumi work with clony xxl. Last time I tried to force aspi 4.6 it crashed xp pro to a format state. Any one know if mitsumi burners 48xate drives are able to use aspi layers on xp pro ??
I tried other burners here and they all don’t work on 98se and xp with 4.6 layers and newer.
Could I be doing something wrong to install them ?
I folowed the instruction and its tool says 4.6 for all 4 layers.
Even same for the first and the last if I upgrade the layers to 4.72. When 4.72 instaled the second and thrid stay the same.
Clony xxl 2.0.06 gets a exe errior still and closes and next time it opens it says safe mode.

:a :a :a :a :a