Aspi driver voor W2k

vbimport

#1

Ik ben aan het zoeken voor een aspi driver voor W2k, omdat ik zowel Feurio, Cdrwin als Nero wil installeren (er is wel een aspi driver van Nero zelf, maar weet niet of dat wat is)

verder wil ik ook het volgende installeren, zijn daar problemen van bekend ?

ICQ 99b
G6 (ftp sharing)
Supercat
Virtual Dub
Plextoors (en ook plextor manager)
Download Accelerator

ook zoek ik nog een progie waarmee je de windows transparant kan maken, die heb ik ooit gezien op internet maar niet meer kunnen terug vinden :frowning:


#2

ftp.ahead.de
daar staat de driver. Die moet je in je /WINNT/system/ mikken en dan werkt ie


#3

kan ik die dan ook gebruiken als alternatief voor Adaptec’s aspi driver?


#4

ja die kan je ook gebruiken ipv de adaptec aspii driver…
en die proggies wat je opnoemt behalve supercat
heb ik zelf ook allemaal zonder problemen gebruikt onder
win2k…


#5

Ik draai onder Win2K gewoon met normale ASPI drivers en gebruik ook meerdere burnprogs zonder problemen! :wink:


#6

okie, sorry voor de vele vragen omtrend w2k maar dat komt omdat w2k nog zo nieuw voor me is :slight_smile:

thanx!


#7

Weet het nie helemaal meer zeker, maar volgens mij zitten er in Win2K standaard helemaal geen ASPI drivers dus heb ik toen eerst de originele ASPI’s gehaald en toen ge-upgrade naar de nwste versie!
Ik heb ze gelijk maar ff hier online voor je gezet zodat je ze in 1 klap kan binnen halen!

Good luck ermee! :wink:

Edit:

zie dat me 12move accountje NU nie bereikbaar is maar probeer het later nog eens… dan vast wel weer ok! :wink: