Aspi didn't answer

vbimport

#1

Hi

I’m using AG 1.83 and AC 2.1 , it was working fine, then suddenly after a reboot, it keep giving me error

AG said Aspi didn’t answer
AC said Aspi error

I’ve tried Forceaspi 1.7 and 1.8, Nero aspi, to no avail,
using dvd-/+rw drive and dvd-rom drive

please help

thx


#2

AG 1.83 and AC 2.1 =?
Audiograbber and Audiocatalyst?
//Danne


#3

Dunno about AG but AC I use all the time and its very picky, as is most general software that requires ASPI. Use regular version ASPI 4.60 and in some cases expect to install it twice. After that, everyhting works like a charm. ASPI 4.60 is most portable, most stable, and most versatile from my experience.

Also, from personal experience, I also noticed that ASPI works best if installing version -4.57 and upgrading to 4.60, I can not explain why this is but prior to the upgrade there must be something in -4.57 which creates better stability, even after the 4.60 upgrade

ASPI:
ASPI4.57
ASPI4.60

Hope it helps and Good Luck.


#4

Yes it is Diizzy

Thx for the help xtacydima, I tried installing x.57 then upgrade with x.60 but didn’t work, so I just install x.57 and it work, go figure

:slight_smile: