AS-STRIKER Utility by Plextor

vbimport

#1

Despite the vanishing of the Plextor Premium series burners,
Plextor Japan has published a new utility called « AS-Striker »
http://plextor.jp/software/as-striker/index.php

I has to do with changing the settings for AUTOSTRATEGY.


Direct download links:
http://plextor.jp/download/software/AS_Striker_Setup100.exe
http://plextor.jp/download/software/AS_Striker_Setup100.zip

I do not understand japanase but I am sure the experts here at cdfreaks are going to tell us all the details about this new tool …
First does it only work with the PX-760A/SA (firmware 1.05 & after) ?

対応ドライブ PX-760シリーズ(ファームウェア 1.05以上)
*PX-755シリーズ及びPX-716シリーズではご利用できません
Here is a babelfish translation:


#2

Great Find Franz99 :clap: :clap: :clap:

One Thing That I’ve Already Spot Is That AS-STRIKER Shows CMC MAG.xxx Media ID’s Correctly, Better Than The Likes Of PlexTools Pro XL.



#3

No it doesn’t. It shows more characters of the CMC MAG.xxx media codes but it cuts off the last character.

Example:

CMC MAG. AM3 becomes:

CMC MAG. AM-1 for the first entry,
CMC MAG. AM-2 for the second entry,
and so on.

I’m not currently on the desktop system where AS Striker is installed, so I can’t show you any screenshots.


#4

Thanks DrageMester

Sorry Got Too Excited And A Bit Of Wishful Thinking. :o

DAXON AZ3-1 Reported In AS-STRIKER
DAXON AZ3-0 Reported In PlexTools Pro XL v3.12 :confused:


#5

After all this time trying (since dec 2003) … I am happy that I finaly found something to start a thread !

Did somebody else get these “funny windows” during the install process ?

Is it possible to fix this by adding a language plug-in in Windows XP SP2 ?
After the install my AS-Striker seems tu run without japanese characters or ???


#6

That’s Odd :eek:

I Download The Zip Version:
http://plextor.jp/download/software/AS_Striker_Setup100.zip

I Choose English In The Installation.




#7

An other question, is your AS-Striker Help file also empty ?
saying: « Sorry, not ready yet »


#8

Same here.

@franz99: Did you by any chance choose Japanese as the installed language?

Yes, my help file is also empty.


#9

No one seems to have noticed that I posted info on AS-Striker in the Firmware and utility announcement thread :frowning:


#10

I did :slight_smile:


#11

Can’t find my 760A…
I have VIA KT-400 chipset and hyperion 5.11A drivers



#12

Motherboard manufacturers’ IDE drivers are problematic with optical drives anyway.
Try with the Microsoft drivers. :slight_smile:


#13

Same problem here (Asus P4G8x, Intel ICH4 with MS drivers).


#14

ok i resolve this problem…this is not driver problem…it’s apllication bug. When i press on drive select-list i have error, but when i manually enter the drive (760a) letter eg. h: than work ok.


#15

Thia@9 had to manually enter his drive letter as well. The utility detected all of my drives fine (Asus P5B Deluxe, Intel P965+ICH8R with Intel Matrix Storage).


#16

I had the same problem with the drive letter. After entering manually it shows the drive. But it doesn’t show any of my AS entries that I can see through Plextools.


#17

I reinstalled the IDE driver and now it works. I don’t know why because i just reinstalled the same (original M$) driver. I am glad it works now and other 760 drives can be outfitted with a complete database now.

EDIT: I have an idea: Maybe initate a new thread dealing with sharing AutoStrategy databases?


#18

I found next bug in as striker.
I save to file my strategies (16x and 8x) but when i deleted from the drive and import from this file all speed is set to 6x



strategie.zip (1.3 KB)


#19

I experienced the same problem. :iagree:


#20

[QUOTE=franz99]Despite the vanishing of the Plextor Premium series burners,
Plextor Japan has published a new utility called [B] « AS-Striker » [/B]QUOTE]

Correct me if I’m wrong. Plextor did a press release which made clear that there is no intention to leave the optical drive business. It has not been said that there will be no new premium burner.