Artec 32x CD-RW Not Recognizing Media. (Windows Registry Access Error ?)

vbimport

#1

Artec 32x/12x/48x (WRA-WA48) CD-RW Drive

I have been having nothing but problems since this drive. I'll start from the beginning.

Windows XP Professional
AMD Athlon XP 1.6 GHZ
512 DDR RAM
nVidia GeForce 2 MX/MX 400
I use a Mainboard
60GB HD 7200rpm
Pioneer DVD-116 16x DVD-Rom Drive
3 1/2" floppy
100 Internal IOMEGA ZIP Drive
Artec 32x/12x/48x WRA-WA48 Series CD-RW Drive

I run the HDD off the 1st IDE controller. I run the floppy and ZIP drive off the 2nd IDE controller. I run the DVD as my Master Drive on the third, and have set up the CD-RW as a Secondary Slave on the same IDE.

I am able to boot up fine, and the drive is listed in the Device
Manager. Also, in My Computer, it is listed as CD-RW Drive.

The drive is using Firmware Revision 1.0
(according to Ahead's Nero 5.5.8.2)

When I insert ANY MEDIA... DATA, CD-R, CD-RW, Audio, VCD, anything...the drive simply sits and TRIES to read the disc...after a few solid blinks of the orange LED, it ends in a state of a a blinking LED until the media is ejected.

Basically, my CD-RW isn't recognizing discs. Numerous times I have verified that the IDE

cable is on and secure. I even did it while running and cut my pinky finger on the CPU

Fan. I promise the turn OFF the machine during hardware changes from this point on! :slight_smile:

I've been to ARTEC's website (http://www.artecusa.com) numerous times and have downloaded the flash tool 2.00e. When I try to run the flash tool, and temporary disable
DMA, etc (basically, the first step) I get the following error:

Error:
Windows Registry Access Error

At this point I am stuck. I see no available drivers to download for my drive, and I have no clue why I am not able to run the Flash Tool to update my firmware. I know nothing of Firmware, but I am almost certain that this is the leading cause to my problem.

Please Help! I feel I have tried everything. I even set up the drive using the IDE cables it came with, on it's own IDE controller as JUST the Master drive. Still, the same problem.

Does anyone know about FirmWare and why I am not able to update?

In a Microsoft Knowledge Base, I read that I may need to edit the
registry to allow more than two IDE.

Oh yeah. The one thing I failed to mention is that I am upgrading
from my older LG 16x CD-RW. Basically, I took the drive out of the
bay, and replaced it with the new one. According to reviews on my newer CD-RW, it claims to be plug and play, and easy as that. When I switch back to my old drive, it works as flawlessly as it did before. In my BIOS, Plug And Play is enabled, as well.

Please help. I am obviously missing something.

I spoke with a computer technician, his guess what that the drive was defective.

I purchased it online from www.googlegear.com ...it's my first, and possibly last hardware purchase over the net.

Thank you!

Mike Reid


#2

Make sure the BIOS is current and try to run it without the zip, check you dma settings are checked or unchecked try oppsite setups with dma, turn off Windows XP native burning and try, have you run windows update???, if not I know that there are a couple of fixes involving cdrw’s…just a couple of other places to start…floppy and zip are an ide are you using an ls120 for the floppy…who makes your chipset via or intel,


#3

How do I go about updating my BIOS??? I use a Mainboard Motherboard. I have an AMD… what do you mean by chipset? sorry…i’m more software based than Hardware.

I haven’t attempted disabling windows custom burning software…

how do I go about “check you dma settings are checked or unchecked try oppsite setups with dma”

I run Windows Update religiously…i’m completely.

what do you mean by “floppy and zip are an idea are you using an ls120 for the floppy”.

Sorry…

thanks for the reply.

Mike