ART HEIST with new Protection?

vbimport

#1

the movie compied comletely but with one problem… it will only play on my LG surround sound dvd player unit… i tried 3 other dvd players and it throws up a disc error in all of them… just wondering if by chance sony came up with something new cause this hasn’t happened on any of my other disc…

thanks for the help

by the way all of the following were done already…

UPDATED FIRMWARE JUST NOW

UPDATED COPYTODVD AND 1 CLICK TO NEW VERSIONS

I AM USING HIGH QUALITY VERBATIM DISC MCC THAT IS 8X write

MY WRITTING SPEED IS GOING TO BE AT 4X


#2

well actualy i finaly figured out how to play it … with the opening scene you have to press dvd menu button or it stops right after the opening thing for columbia pictures??

not sure why this would happen


#3
                                                                                                                                                                                                Um, not to sound like a smart ass, but get a clue, you're in the the wrong forum. Might want to try the 1Click forum. Da, Dumb A... Stupid is, as Stupid does. :rolleyes:

#4

i thought maybe since i was using ANYDVD to do the da da da decoding stupid…a i might post in here since the copying problem doesn’t seem to be it! I mentioned the above stuff so no one can say… did you update all your bla bla bla and I mentioned the setup i have incase anyone else has had the same problem… read the other forums and see almost 90% of the time people mention what they are using when they are having problems… thank you for being incredibly helpful and responding to make yourself look like a jerk… i was looking for help too see if anyone else had problems decoding this movie… not to see who could be the biggest smartass


#5
                                                                                                    Sorry My Bad, But you Didn't Mention in your First POST that You Were using ANYDVD! Try Starting out that way next time.  :)

#6

no harm done man haha… i was just trying to figure out the problem… like it plays and all so i’m guessing anydvd is doing its job… just not sure why you have to hit the menu button right away or it freezes… o wellll


#7

try another copy with the option to jump directly to main menu / movie
disabled

(your trick with pressing the menu button helped on all 4 DVD Players you tested?)


#8

i did try it with both the option selected and not selected

and yes it worked on all 4 of my dvd players… on the LG player i didn’t even have to hit the menu button :slight_smile: