Arita 2.4X problem

vbimport

#1

i bought the arita media from office max, 100 spindle and recently ive run into problems with my burner even recognizing them. I used at least 25 they worked fine but now none of them will even initialize.

My burner is a Sony DRU 510-A— read plus and minus.

These arita’s are +, can anyone help??


#2

Originally posted by BigSlammy
none of them will even initialize.

You mean… It does not finish lead-in? It does not see the disc at all? cannot start burning the disc?

Give us more detail here…


#3

Yea, more details.

I also grabbed a bunch of these at OM and they work great for me.

Does it say insert blank disc even though you have one in there?


#4

using shrink it says, “this media is not supported by the drive”. Dont know why, i used these same discs for months with no problem.

In DVD Identifier it tells me that “unable to initialize in time” - “Logical unit not ready”

I put in imation discs and they work?? This enough info??


#5

Can you get the media code from the disc?

Put a disc in and reboot and see how it acts then.


#6

Here’s the Media Code…It Found it with identifier once i rebooted.

** INFO : Hex Dump Of ‘Media Code’-Block Listed Below
** INFO : 4-Byte Header Preceding ‘Media Code’-Block Discarded
** INFO : Format 11h (Method 1) - ADIP Information
** WARNING : ‘Media Code’-Block Is Only Partially Retrieved
0000 : a1 0f 02 00 00 03 00 00 00 26 05 3f 00 00 00 00 …&.?..
0010 : 00 00 00 52 49 43 4f 48 4a 50 4e 52 30 30 01 38 …RICOHJPNR00.8
0020 : 23 54 37 0c 00 50 6c 00 c8 66 16 18 0b 0b 0a 0b #T7…Pl…f…
0030 : 01 19 1b 0b 0b 0e 0f 01 00 00 00 00 00 00 00 00 …
0040 : 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 …
0050 : 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 …
0060 : 00 00 00 00 00 00 00 00 …


#7

Did you try to burn it after the reboot?


#8

it worked a few times after the reboot but now these SOB’s wont let me reboot with a dvd in the drive… it goes to the system specs and then goes to a black screen. The drive in running the entire time.

What is up with this??


#9

The PC could be trying to load off of the DVD.
Try going into the BIOS and placing the HD as the first boot device.


#10

Hi !

i got the same pb with arita 1X and a FREECOM burner !

if you have a solution let me know !!

Bye


#11

ive found that if i put the blank DVD into the drive and restart…if no problems occur with the restart then the DVD copies like it should.

Ive done this with about 5 so far and all of them have worked, dont know why but they have.

Mark


#12

Even if i restart the PC, the DVD turn in the burner… light bllinking… take 3 times longer to boot.

And even with a cold boot !

:0(


#13

As I said, the PC is proabably trying to look at the drive to see if a bootable CD is in it. Set the hard drive to boot first in the BIOS and then that shouldn’t happen any more :iagree:


#14

no… sorry…

even with that.

as soon as the pc boot, at the bios message, the light is blinking.
before the IDE or CD boot.

:o(


#15

With the DVD in the drive as well as without?


#16

with the arita ritek 1X in the drive of course !!

with the 0048 firmware ! (freecom rw4K)


#17

Originally posted by cole
[B]no… sorry…

even with that.

as soon as the pc boot, at the bios message, the light is blinking.
before the IDE or CD boot.

:o( [/B]

Not sure what drive you have but many drives blink at boot up before the bios and ide messages. That part is normal.


#18

no… you didn’t understand.

When i put an Arite DVD in the drive, the drive is blinking… trying to read the DVD.
So, i can’t burn it !
someone here said that i have to reboot the PC with the DVD already in the drive, so that i can burn it.

But, even with the DVD in the drive, i can’t burn it.
because the burner is trying to read it, blinking light, etc…
As soon as the pc boots, and never stops !!

a+