Argh! Cannot read any CD! help!

vbimport

#1

A helpful mate of mine installed Blindwrite and ever since I cannot read from any drive. I had clone-CD installed with Virtual Clone Drive.

They appear working in device manger (win2K) but when I insert a CD into either drive windows always says the drive is empty.

Pioneer DVD-ROM
Liteon 40x12x48x

Adaptec utility says ASPI is fine
I have also tried installing/unistalling patin-couffin drivers

Any ideas? What can I do without reinstalling Windows?
I think this is a software issue.

Alan


#2

yes there are alot of things that will hide the cd like that … first oof clone cd will cause that problem … I would first unistall that … I mean i use blindwrite to copy all protections …also clone cd has been black listed …if that dont do it …then I would look for what device has ATIP hidden …like alcohol …it has ignore media is that going ? also disable virtual drives in alcohol … lets see roxio i have seen do it too …happen to me … … when did it last work ? blindwrite does not do this problem … I have never had it happen …

msn messenger

giovanni40220@msn.com

also by chance do you have roxio on your computer ???


#3

I’ve uninstalled CloneCD and BlindWrite but I still can’t access my drives.

Ideas?


#4

well if was me I would test to make sure drive is working in another machine if it is …somethign software wise on yours … just a thought …

also have any other software installed like roxio ? or anything ? when you go in safe mode can you see stuff on cd ?


#5

Recent versions of blindwrite have this effect on some systems (including mine :frowning: ) and when blindwrite is uninstalled it leaves some of its drivers behind so the problem persists.

For a solution (i.e. the remaining files that you’ll have to delete manually) see the first post in this thread.

Alternatively, uninstall and then re-install an older version (say v. 4.2.5) so as to overwrite the problem files (which is what I’ve done since I still need the bwa builder for my twinpeak back-ups).


#6

phil …

i forgot bout that one …but i thought newest blindwrite that was fixed …I just unistalled mine and look for the pciatip file and the others that it leaves behind and it is totally gone …

so just a thought …


#7

Originally posted by giovanni42104
i thought newest blindwrite that was fixed …

Dunno. I had the problem with about 3 consecutive versions (including at least one released after the problem was supposed to be fixed: it wasn’t) and haven’t tried any of the very latest releases.

Since the problem only affects some systems whilst others have no problems, it may well be that the uninstaller works properly on some, but not all, systems too.


#8

oh okay had to ask …but thanks phil