Are we there Yet (2005) & AnyDVD v5.1.2.1

vbimport

#1

AnyDVD does not work with this new title. If gives me an error then forces anydvd v.5.1.2.1 to close. It’s a Sony movie so probably something to do with the newest arrcos protection. Hope this gets worked around. Love the program.

Are we there yet: Released on DVD May 2005

When Nick (Ice Cube, Barbershop) falls for single mother Suzanne (Nia Long, Big Momma’s House), he initially doesn’t have to worry about what her kids think of him because she just wants to “be friends.” Undeterred by this statement- or his buddies, who dog him for loitering in the stalking-friend zone- Nick keeps hanging around. So when Suzanne finds herself in a jam and needs someone to escort her kids to meet her in Vancouver for New Year’s Eve, Nick gladly opens the door for opportunity. It could be the best way to win her heart or the biggest mistake of his life. With more that one destination on his mind, Nick embarks on a road trip he’ll never forget- and neither will you!


#2

I used 1 click and dvd43 and had no problems copying “Are we there yet?”
awesome movie by the way.


#3

What did you just say? I’m not quite understanding you.

What is 1 click? and/or dvd43?

Do i have to use an older version of anydvd?


#4

Hello Folks,

This is the Any DVD Forum and as such discussion should be focused on the AnyDVD software program. Discussions of other DVD copying software programs should be discussed in another Forum and not here. Limiting the discussion here to the AnyDVD software program is how we will get to the bottom of the problem Smoke123 is having in his attempts to copy “Are We There Yet”.

@ Smoke123 – Could you post the Error Code Announcement you receive from AnyDVD when you encounter problems attempting to copy “Are We There Yet”.

Best Regards,
bjkg


#5

Something strange happened “It just started working”. made a perfect 1:1 back-up.

all i did was a re-boot after a re-installation.


#6

Yes, always reboot after (re)installing AnyDVD (and CloneDVD).


#7

I’m new to this forum so please give me a chance. I have been using AnyDVD 5.1.2.1 and I have found bad sector errors that I did not get with 5.1.1.1. Why is this latest version not on Slysofts website. Is it a beta and after almost a month of trialo and error don’t you think we should here something soon.


#8

What is 1 click? and/or dvd43?

1 Click is another application that does about what CloneDVD does and DVD43 is a free application that does about what anydvd does


#9

I too could not get past 18% of read. So did anyone figer it out?

Or was it jus as simple as reinstall, new software or older version…?

Thanks all


#10

I just copyed this movie and the aviator just find without a problem… i played them both back… didn’t watch the whole movie just checked 5 seconds of each chapter and not a single problem found… i am using the previous version of 1click 4.118 and am using anydvd 5.111

to my surprise they even worked perfectly on my sony 5disc dvd player… on a side note i’ve heard that people can’t get pass the protection on before sunset with anydvd? anyone have info on this? if not i might try and copy it later and find out for myself

cyaas


#11

Both movies are no problem. AnyDVD 5.1.2.1 took care of it on the first try. I have been using AnyDVD since 4.6.3.1. and have never had it fail. I just wish they ( Slysoft would update there webpage, so I know that it is a real update and not a beta. )


#12

:rolleyes: Never had any problem till now used any dvd 5.1.1.1 and Clone DVD2 2.8.2.1 coppies to 52% then box pops up saying error can’t read. would you like to retry.


#13

OK i Did re install of any dvd and it worked fine… Got me what it was but it worked now. Thanks to all for post.


#14

I’m Italian and have problem with “CLOSER” and “SAW” Italian version.

I’ve tried with:

DVSHRINK 3.2 computer freeze
ANYDVD 5.1.2.1 computer freeze
Anydvd 5.1.2.1 + Clonedvd 2.8.2.1 computer freeze
Anydvd 5.1.2.1 + Vobbalnker computer freeze
DVD43 + DVDDecrypter computer freeze
DVDDecrypter with default options and Anydvd closed have this error:

http://spazioinwind.libero.it/andyfav/error.jpg

It’s a new copy protection (see DVDDecrypter forum by LightingUK) NOT present in German and UK version.

The disc is new and clean.


#15

cant open the link : Method Not Allowed
The requested method POST is not allowed for the URL /andyfav/error.jpg.


Apache/1.3.26 Server at spazioinwind.libero.it Port 80


#16

link

Link to error jpg


#17

Cut & paste the link


#18

this doesnt help…

go to http://spazioinwind.libero.it/andyfav

and enter /error.jpg manually after the Homepag is shown will do the trick


#19

try

http://forum.dvddecrypter.com/index.php?showtopic=25023&hl=


#20

Please send IFOs to bugs(at)elby.ch and support(at)slysoft.com.
Disable AnyDVD while you copy the IFO files from the DVD.