Application stops working on Vista 64

I’ve been using DVDFab 5 since Feb. I recently upgraded to DVDFab 6, and I’m now having trouble burning. As soon as the burning task starts, and it detects writable media, the application shuts down, and I get the Vista message: “DVDFab… has stopped working” and I can only close the program. This is the error I get:

Problem signature:
Problem Event Name: BEX
Application Name: DVDFab.exe
Application Version: 6.0.1.0
Application Timestamp: 4a0bda16
Fault Module Name: StackHash_e52f
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 00000000
Exception Offset: 00000000
Exception Code: c0000005
Exception Data: 00000008
OS Version: 6.0.6001.2.1.0.256.1
Locale ID: 1033
Additional Information 1: e52f
Additional Information 2: e98dfca8bcf81bc1740adb135579ad53
Additional Information 3: 860f
Additional Information 4: 6eabdd9e0dc94904be3b39a1c0583635

This never happened on the earlier version. And it only seems to happen when I burn. I’ve used DVDFab 6 to convert DVD to iPod with no errors.

Any things I can try?

What burning engine are you using?

I’m using whatever is installed by default by the DVDFab installer.

I just uninstalled DVDFab 6 and reinstalled. It is burning as I write this, so maybe that fixed it.

One thing I think may have been the cause… I had DVDFab 5 and 6 both installed. After playing with DVDFab 6 for awhile, I figured I didn’t need DVDFab 5 anymore so I uninstalled it. Today was the first time I tried burning since I removed DVDFab 5. Perhaps the uninstall of the older version corrupted my new install. Hopefully reinstalling resolved the issue. I’ll post again if it happens again.

dvdfab 6 works fine on x64 vista. I have no issues with it.

I also have version 5 and 6 installed at the same time.