Apparently I'm stupid - Burning to disc with Nero

vbimport

#1

I recently purchased a key for DVDFab Platinum once my trial ran out. I was having the “unable to initialize burning engine” problem with the VSO burner, and after reading all of the posts about it on this forum that the problem seems to be hardware related and basically unfixable, I decided to just install my copy of Nero 6.6.1.15 that I had and use that since it is an option in DVDFab.

So my question is, how the heck do I get this thing to burn to disc? I have two DVD drives, so I should be able to put the source movie in one, and the blank DVDr in the other, and then just click ‘Start’ and let it go, right? So far, I am only able to create the ISO, and then manually burn that to disk using ImgBurn. To get DVDFab to do the burning, what do I select as the target? I think I’ve tried everything with no luck. I tried selecting D:\ (which is my DVDRW drive), but when I click ‘Start’, I get a pop up saying “Failed to create directory D:\MainMovie;”.

Under Common Settings > Write, I have ‘Nero Burning Rom’ selected, with the location of NeroCmd.exe underneath it.

Any help would be appreciated!


#2

so I should be able to put the source movie in one, and the blank DVDr in the other, and then just click ‘Start’ and let it go, right
That is “copy on the fly”, & will only work if the source dvd is not encrypted; Nero will not decrypt.

To get DVDFab to do the burning, what do I select as the target?
The “target drive” is your burner that you want to use.

I much prefer IMGBurn, seems easier & less buggy than Nero, IMHO.

regards, katzz :slight_smile:


#3

Thanks for the reply katzz. I understand that Nero can’t decrypt, but there’s no way for DVDFab to first decrypt, and then burn, all in one click?


#4

If you have DVDFAB Gold or Platinum you can but if you are just using DVDFAB Decrypter no you can’t. With Gold or Plat you can put in the source DVD and then put in a blank in the other drive as the target and it should go from there, Look for a post from Stormjumper as he has good instructions on burning and the settings to use. Also use good media like TY’s or Verbatim’s and use the VSO burning engine in DVDFAB and leave Nero out of the process. Also are you using the latest update if so then you might want to try a clean uninstall and then reinstall


#5

RIPIT4ME will also decrypt…price is right…free. :clap:


#6

Yes, I have Platinum. As I said in the original post, the reason I’m not using the VSO burning engine is because I get that “unable to initialize burning engine” message that according to many posts on this thread leaves me SOL.


#7

He already has DVDFAB so we need to get it working right for him so why talk about ripit4me :confused:


#8

No you’re not SOL shortly the guys will be on that already have stuff written up to help you out, just hang tight


#9

I agree with Jimbo, you’re not SOL. In the meantime use IMGBurn as katzz suggested…
some have reported probs burning w/VSO in FABgold as well as Platinum… try reinstalling.
I don’t have any burn probs with DVDFABDecrypter and IMGBurn…


#10

JIMBO,

I also have DVD Fab Platinum. I have run across a few movies that DVD Fab cannot handle. RIPIT4ME handled them flawlessly. I use the files created from RIPIT as the source for DVD Fab. No problems!! :clap:


#11

I have it also but first we have to get him up to speed with FAB first don’t you agree, Knock on wood I haven’t had a problem with FAB handling any movie yet :bigsmile:


#12

Nee1,

IMGBURN is good, but what do you do if movie needs compressing first? :doh:


#13

You might try D/L VSO Inspector (it’s free) and that will give you an updated version of the VSO engine, Also here are the setting that I use and have never had a problem (knock on wood)
In Settings
Write: VSO Burning Engine
Write Speed 4X or 8X (myself I use 8X)
DVD Writable Meda DVD-5 Size 4472
Check Set Booktype to DVD-ROM

Read
I/O Mode Auto
Retry Times 5
Skip Sectors After Reading Error (32)

Cache Control
Check Enable Read Ahead (some people have unchecked this)

Protection
Check Everything
I hope this will help you and good luck, Hang in there we will get it working :bigsmile:


#14

Hi ScoHo,

Sorry for your trouble and I agree you’re not sol…and you’re not stupid.
There’s a few things going on and it’s a bit confusing.
The error…

…sounds like it’s just an invalid file path.
Open Fab > Common settings > Preferences
change the file path for both your [B]Temporary directory[/B] and [B]Output directory[/B]. You can locate these directories wherever you like. Take a look below at my locations (screen shot at bottom). Plain and simple. The default is something like c:\documents and settings…\yada, yada, yada.
Output [B]D:[/B]
Temp [B]D:\Temp[/B]
For right now, why don’t you do the same …just substitute [B]c[/B] for [B]d[/B] assuming you’re using one hdd.

Now, go back into common settings and unclick [B]Delete temporary files when done[/B]. This will save your ripped files in the temp folder and you can experiment with these or choose to burn them with a variety of burn utilities. You’ll have to go in and manually delete these later or you’ll chew up your storage capabilities.

We’ll get to the other issues in a bit. I don’t believe you have a hardware problem, I think your access layers (drivers) are messed up.

Anyway, choose nero as your burn engine within platinum (I think you already did this) and try to rip and burn again.
If it fails to burn, take a look at the temp files and see if they’re intact and able to be viewed off the hdd.



#15

Thanks for the input Tom, one way or another we’ll get him going I’m sure


#16

Thanks to you and everyone else for your input.
Yup, we’ll figure this out… :iagree:


#17

Thank you everyone for your assistance on this.

I’ve tried everything with changing the output/temp directories, etc.

What EXACTLY should it say for “Target”? For me, it has the little folder icon, followed by D:\ (which is my burner drive letter).

When I click ‘Start’, I get the following message with ‘The Little Mermaid’ in my source drive (which is E):

As for the message when trying to use the VSO burner, this is what I get:

I’ve searched this forum for that error and apparently it’s a very rare problem and I tried all of the suggestions that included uninstalling, regcleaning, defragging, reinstalling, rebooting, spinning on your heard, etc, and I still continue to get that message if I try to use the VSO Burner.


#18

For the target don’t type in "D"or use the folder hit the scrool down arrow untiul you find the burner, example D:\0.0.0-Pioneer DVR-RW DVR-112L 8.09 {IDE} It should show you both of your burners


#19

I would just leave the default folders in common settings. DVDFab creates 2 in the Adminstrater\documet and settings\ DvdFab\Temp\with full Disc, Main Movie, Custiomice, and clone as sub folder. The movie will be put in the correct sub folder example Clone\Name_ of_movie this folder will be burnt to D:[Benq 1625 fw #] that being that my burner is a BenQ 1625 when the movie is burned Fab will give you a choice to burn another copy save the folder and Finish which deletes the temp folder. I am at work and know tha I have left some out or maybe the wrong address to temp but you can burn this was if you reset the common settings to default then put Movie in E: and a blank in D: then click on start and wait for burner to open when done.


#20

Mac I think his problem is he is using the folder and just going to D and not using the scrool down to find his burner because his burner isn’t listed just D;\ I don’t know how to send the shot of the main screen of FAB to show him how it should look like :confused: with a movie in E and the burner showing in D