Aopen writer OC :) IT WORKS!

Just like Lite On drives its Possible to flash an other firmware in a Aopen writer aswel

if you try to flash the 4048 firmware it doesnt allow you to,

this is how to do:

run the flashprogram for your model!

wait until its has erased the firmware

quickly KILL the flashprogram

than restart it with the 4048 firmware

its stats flashing now cuz there is no firmware to check :slight_smile:

THIS WIL ONLY WORK ON Windows 2k/XP cuz you cant kill the flash program on win 9x

Nice… you don’t even have to edit anything…
But it seems a little risky… :slight_smile:

Originally posted by Airhead
Nice… you don’t even have to edit anything…
But it seems a little risky… :slight_smile:

uhm yeah thats right but its possible :slight_smile:

was a little drunk while doing it, but it works fine :slight_smile:

got an Aopen 4048 Series with 8 MB buffer *D

dat doesnt exist on Aopens website

i dont know if it works with other drives from Aopen,

the 3248 is :slight_smile:

So let me get this straight, when your drunk you play computer? You’re supposed to do things like womanize and stumble around blindly for the amusement of others and throw up on expensive things you recently purchased. damn kids and their music

This afternoon, I tried to overclock my Aopen CRW 2040 to 4048,but I was unlucky. I failed to do that. And now my writer can not be identified by system. The indicator lamp of the writer is always light when I turn on my computer . It seems that my writer need to be repaired.

If the drive has a Mediatek chipset, mtkflash can reflash a drive even if the BIOS can’t see it. Whoever made that pogram deserves a Nobel peace prize. 'Course you’ll need the firmware in .bin format

But I still failed to flash the firmware back.

I am planning to buy a Aopen 4048

is it capable of overburning 90 - 99 minute cd’s ??

just wanted to verify before spending my money on a cd rewriter which is not an improvement to the one I allready have :wink:

tia

Dannyke : i also have Aopen 3248 and did what u told us to do.
After i run the new firmware from 4048 i get the same error…
NG ***** NG ****** NG ******
Please make sure selected the right firemware.