AOpen - Unable to burn to printable media

vbimport

#1

Problem : Unable to burn on inkjet printable dvd

DVD-Burner : AOpen DUW1616/ARR - Firmware r.1.03 (latest version)
Media : Maxell DVD-R 8x, Print-to-center Inkjet Printable (White)
Software : Nero Burning-Rom 7
PC Specs : More than one needs - latest updates, drivers etc. running smooth

With an immaculate history of burning, with media of all colors, shapes and form, this is however my first encounter burning on a DVD printable media, and well my first ever “Error”.

These Maxell’s supports up to 8x speeds, but is not recommended for 1x-2x speed burners. This is not my case, and I have tried burning at 4x and 8x and maximum, yet Nero stops after several minutes of trying to burn, giving me an “Unspecified error - DUW1616/ARR” error message. Although regular burning sound is generated from the DVD-Burner for several minutes before the error message appears, the underside of the media shows no visible partial burn marks, therefore it remains a 100% blank DVD. On the other hand, a burn simulation has been done with success, but this is just the simulation.

As a last detail, I’ve contacted both Maxell and Aopen. Aopen has not replied. Maxell simply gives me the option to trade in the DVDs, assuming they might be faulty - that is adleast 10 DVD (printables) I’ve tried with. And in case you may ask, I have not printed on them before hand.

Any suggestions?

Thank you in advance.