Aopen dvdrom trouble

vbimport

#1

I have been pulling out my hair trying to figure this problem out.

Ever since I built my new computer my dvdrom just doesn’t seem to want to work right.

It is selective on cd’s that it will read and now all together it will barely read dvd’s. It will just spin up and spin down.

I installed aspi drivers, tried uninstalling the driver in the device manager, disabled dma and everything and it still wont work. i upgraded the firmware to the newest version and still no go.

I know the drive works because i pulled it out of this system and put it back in my old system and everything worked fine, read dvd’s and cds no problem.

i know its not the controller since my burner works fine. I tried the dvd on all primary and secondary controllers and nothing.

The specs on this computer are

intel 2.66ghz
p4pe asus motherboard
aopen 1648/amh dvdrom
winxp sp1

specs on the other system

intel 866mhz
cuv4x-e motherboard
winxp sp1

Anyone know how to fix this?

Thanks a lot. :slight_smile:


#2

oops, wrong forum, can a mod put this in the right forum… thanks:)


#3

Originally posted by frubsen
oops, wrong forum, can a mod put this in the right forum… thanks:)

Thread moved :slight_smile:

Did you already check if your IDE cables are properly connected?


#4

Originally posted by Dee-ehn
[B]

Thread moved :slight_smile:

Did you already check if your IDE cables are properly connected? [/B]

yeah, i’ve moved the drive from computer to computer, works in the one, so i tried taking that cable and testing it in this computer but still nothing.

all the cables are firmly in the back on the drive