Aopen DVDDUW1608/ARR Burn Fail

vbimport

#1

Hello, complete newbie here.

I have an Aopen DVDDUW1608/ARR which has been working perfectly well for the last year up until the last week. I am now getting burn fail errors every time I try to burn a CD - any brand.

I have used 3 different brands of CD to test, same error.
I have updated the firmware for Aopen, same error.
I have updated the ASPI dll files, same error.
I have reinstalled Nero, same error.
I have tested burn by installing Roxio, same error so I now know its the drive.

WinXP using Nero 7. It passes all the tests using Neros Tools.

I have attached the Log file in case anyone can help?

Thanks.


#2

You can check the manuf. web site to see if there is a self test which can be done on the drive, or you can pull the drive and try it in another computer. If it won’t work in another computer, it is likely it is dead…


#3

[I]From your log[/I]

CdRomPeripheral : AOPEN DUW1608/ARR atapi Port 1 ID 0 DMA: Off

After consecutive read errors, your pc will sometimes slip into the much slower PIO mode. You need to open device manager, uninstall your burner, and reboot your pc. Windows will detect it and put it back into DMA.

Sense Key: 0x03 (KEY_MEDIUM_ERROR)

Sometimes an indication that your burner is not fond of the blank media you’re using.


#4

The Aopen needs to be run in DMA mode first.

Also, get better media like Verbatim.

CDR code: 00 97 15 17; OSJ entry from: [B]Ritek Co.[/B]