Aopen COM5232/AAH PRO Wont Burn

vbimport

#1

this drive has been working wonderful until today when i tried to burn a cd and it told me to insert a blank media althought a blank cd was already in. so i thought maybe i made a mistake and put in a used one, so i put in a brand new one straight off the spindle and it says it again. so im like okay let me try this in the nec 3520a, the nec recognizes it as a blank disc and burns it no problem. i cant think of any reason why the aopen wont recognize blank cds, ive rebooted, uninstalled the drive in device manager, uninstalled the ide channel. but nothing has worked. anyhelp guys?

EDIT: i just tried inserting old data cds, dvd movies, and data dvds and none will read :-\


#2

heres picture of it not recognizing blank cd when one is inserted from 2 programs


#3

Unfortunately it looks like your drive has gone kaput.
Bye bye, end game. :frowning:

On the bright side, now you can justify purchasing a brand new DVD writer! :smiley:


#4

i sent it back to newegg to for RMA, im still wondering why it did that tho. :-\