AOpen 1648/AAP Pro won't rip DVD > 1x

vbimport

#1

Hello everyone,

I had an older couple of drives in my system and I stumbled across your board. I combed through it to determine which burner/reader combo would allow me the fastest DVD ripping and burning, and I decided upon the combination of an AOpen 1648/AAP Pro and a NEC ND3520A for burning.

However, I am completely stymied as to why I can’t get them ripping any faster than 3x, and that is the NEC (only after I applied the speedhacked firmware). The AOpen won’t rip a DVD9 disc any faster than 1x.

DMA is enabled for both drives. They are Master and Slave on my second ATA controller. In my Device Manager, they are set up as Ultra DMA mode 2.

I am running XP Home on a P4 2.8 GHz processor with 2 Gig of RAM, and using DVD Decrypter 3.5.2. I think the firmware on the AOpen is right now set to 1.0.

Any thoughts? I really appreciate your assistance.


#2

Boy that sure acts like DMA. I suppose the next step I would take would be to go to the BIOS and see what is shown there. I also would want 80 pin cables. I next would go to uninstall the IDE controller in the control panel and then reboot so it could detect again. Next I would try with just the AOpen as master and see what happens. Good luck.


#3

I’ll give those a try, thanks for the suggestions. One thing–I have read somewhere that when deleting the IDE controller there is a right way and a wrong (disasterous?) way to go about it. In my Device Manager, I have listed:
Intel 82801EB Ultra ATA Storage Controllers
Intel 82801EB Ultra ATA Storage Controllers
Primary IDE channel
Primary IDE channel
Secondary IDE channel
Secondary IDE channel

Any clue which to delete and which to leave be? I don’t want to go and make trouble for myself. The DVD drives are on the second controller, but I wouldn’t mind havng both controllers re-detect, since one of my 200 Gig Ultra ATA Hard Drives says it is in PIO mode, and that needs fixing too.

Thanks again,

Dave


#4

Yo-

I’m with chas0039 - sure sounds like a DMA not working right problem-

Start in your bios and see if all the drives are set up right (sounds like one hard drive isn’t) - you may not have to mess with the drivers in your Control Panel-

Mike


#5

Well, I have a small update.

I rooted through my cables here at the house and swapped out the cable. No change. The old cable was looking quite ratty, though, so who knows?

I followed the instructions found at this page:
http://sniptools.com/vault/getting-back-to-dma-mode-in-windows-xp.htm

After doing so, my Hard Drives are both back to Ultra DMA 5, and Nero is reporting like 50x speed when I test them instead of the creepy, lame 2.4x which it was doing before, so that is a minor victory.

But Nero still refuses to burn at anything higher than 2x with the NEC, even after two speed tests. It won’t allow me to choose anything higher, whereas after I applied the speedhacked flash update I was getting 8x with these cheap DVD-R discs.

The only thing that I can think of that I have done since then (other than installing the AOpen ROM drive) is I updated to SP2. Is this a killer? I got a message when I ran Nero, saying that it has problems with this version of Windows. I am using Nero 6.3.0.

I haven’t tried ripping since fixing the DMA problem. The DVD drives are both still at Ultra DMA 2. I ordered some 80 wire cables tonight and will try them when they arrive next week.

Any other thoughts? You have been very very helpful so far.

Thanks!

Dave


#6

Yo-

If you look at my signature below you will see that I am running a similar system to yours - now it is boiling down to a media concern-as NEC firmware is pretty media picky-

Try using some Ritek, Taiyo Yuden, Verbatim or Maxell media (I have found that 8x -R’s work best in my system)-

Also upgrade your Nero to the latest 6.6.0.8a version - there was some buggy 6.3 versions about-

Mike


#7

My old burner was an Iomega all-in-one drive, one of the first to really be affordable (couple of years old, now), and it was limited to 2x. I bought 500 cheap blanks to use with it right before I bought the NEC, and I still have about 350 of them left.

After speedhacking the NEC, it was able to burn to them at 8x, which is fine by me until I use them all up. After they are all gone I will buy more expensive media. Seems like a fair solution.

This morning, after installing the 6.6.0.8a update (as per your suggestion), I ran a speed test again. Although my hard drives were now down to 25x instead of the 50x that they exhibited last night, I can live with that. Now Nero is allowing me to choose up to 6x with this media instead of the 2x that had me so worried yesterday. I would like to see the 8x again, of course, but 6x is workable.

Perhaps when my new cables come it will help even more.

If I could ask you a favor, Big Mike, what does your Device Manager list as the DMA mode your drives are running at? I read a blurb on the web which stated that certain drives are self-limited to UDMA 2 if they detect a 40-wire cable instead of the 80-wire which I just ordered.

Thanks again for everything,

Dave

PS. I still need to try removing the AOpen and see if that affects the speed, plus switching them around and making the NEC the master and the AOpen the slave. So much to try.


#8

Looks like I spoke a bit too soon. Nero will only allow settings of MAX or 6x with no media in the drive. As soon as I put the disc in, it drops back to 2x. That is so weird. Apply speedhack firmware, get 8x, same media. Install XP SP2, install new AOpen drive, update Nero, and I am limited to 2x.

Keeping in mind that it worked fine at 8x with this very same media two days ago, does anyone have any suggestions as to how to get back there?

Thanks,

Dave


#9

More data flows in…

I removed the AOpen drive, rejumpered the NEC to Master and connected it to the end connector on the IDE cable all by itself. Absolutely no change. Nero still wants nothing higher than 2x for this media, unlike two days ago.

As a side note, the NEC will decrypt DVD9 movies at roughly 3x, whereas the AOpen still chugs along at about .5-1x, which sucks because I bought it just for decryption after reading this board about how fast it was at that very task.

My top theories right now:
Win XP SP2
Conflict with Norton Systemworks 2005 premier
Cable issue
cheap media (still, it worked 8x two days ago)

I may have to bite the bullet and start a fresh install of Windows all empty, just for burning. I don’t really relish that, however.

Any other ideas?


#10

Boot into BIOS and verify that all hard drives and optical drives are seen and set to use AUTO detection. Save and exit. Reboot and go to Device Manager and remove the Primary and Secondary IDE channels. Reboot and verify that devices 0 and 1 in Primary and Secondary IDE channels are set to use DMA mode. Save and Reboot. Verify that all devices connected to Primary and Secondary IDE channels are running in DMA mode. Make sure the jumpers on the hardware are set to Cable Select OR Master/Slave if there are two devices connected to the IDE channel.

If windows will not load the drivers upon reboot, then wipe the partition and reload windows with the drives connected to the PC.


#11

Yo Dave-

Couple of thoughts here-

What does Nero Info Tool show your AOpen as - a 1648/aap - or - a 1648/aap Pro?? Reason is - the latest firmware for a /aap is 1.07 and a /aap Pro is 1.02 - and you have to be REAL careful that you are using the correct firmware for the correct drive-

What is the MID code of the media that you are using?

You keep referring to Nero saying that your hard drives are 50x or 25x - where are you getting this information - as Info Tools should only show your optical drives and maybe your virtual drives IMO-

In answer to your question - my drives are shown as UDMA 2 (which is the way they are supposed to be)-

Mike


#12

Mike,

The AOpen is on the floor right now while I finish defragging my C drive, but when last I checked with Decrypter it was being reported as the Pro version. I checked on the net for speedhacked flash files for the Pro drive, to no avail. There is one for the regular AAP drive, but not for the pro, at least that I have run across. I decided to wait to flash it until I find out more here.

The MID for the discs is: OPTODISCK001 Nero Info tool reports them as 2x, which they probably are, but I still can’t get past the fact that they were burning just fine at 8x and now they aren’t. Am I crazy?

When I ran Nero and attempted to burn some video files to my DVD, as usual, I clicked on Speed Test instead of Write in there. It tested the streaming speed of my HD to make sure it could keep up the flow to the DVD while writing. When the DMA was still hosed, it bogged way down, but that is fixed now.

I am glad that UDMA2 is the right config. One less thing to worry about.

Furballi, thanks for the ideas. I will give them a try hopefully tonight.

Thanks again,

Dave

PS. Oh, and the Nero Info Tool is reporting that the NEC is only a 2x capable drive. Hmmmm.


#13

Try downloading the the trial copy of Clone DVD and do some burning to eliminate Nero.

Go to http://www.micheldeboer.nl/firmware/ and pick an appropriate firmware and reflash. This will eliminate the firmware in NEC. It is also possible that the disc ID changed in mid stack. Look at some media codes from old discs.

Go into your Nero toolkit and see what DVD Speed can do with the AOpen. Also go to DVDDcrypter and reset all defaults to eliminate something there.

Try your AOpen in another computer to see what Decrypter does there.

Get the next PRO (warning PRO only) firmware, 1.02 and try that. While you are at it, make sure you have a copy of the 1.00 on hand as many people have gone back to it for improved ripping.

Don’t give up, a Liteon 167T is only $25 and it might solve your problems if the AOpen is bad.

Unfortunately, OPTODISCK001 is not known for quality. It also looks as though it is 2X. Your NEC might be trying to tell you something.


#14

I really do appreciate all the help from everyone. We have seen some interesting advances in my situation so far, so let’s see what else we can manage.

I tried ripping with the NEC instead of the AOpen and got some interesting results. Although the drive will still only write at 2x, it ripped a single-density DVD at >11x. I was impressed. Dual-layer was still limited to 3x, though.

I checked a disc which burned at 8x but Nero Info does not list a MID because it has data on it now. However, the interesting thing is, the info tool lists that disc as 8x compatible… You may be right–the media may have changed mid-spindle. I may be stuck burning through some of the rest of these 300 discs at 2x.

Things to do:
Reflash the NEC
Try Clone DVD
Try the drive in another computer (I have a few to pick from)
Try DVD Speed

More adventure to follow!

Dave


#15

Yo Dave-

There is my Bra chas0039 again - and telling you all the right stuff - and I totally agree the Optodisc is really Crap Media and having bad discs in the middle of the stack (or anywhere else for that matter) is not unusual - and - you may want to bite the bullet and contribute it to the local landfill or lose it on eBay - and get some decent medias (and for Gods sake - don’t buy 500 at a whack (only my buddy Sportsmell does that) - get 25 or 50 and see how they are)-

My experience with the 1648/aap Pro is that it is a faster reader/ripper than the regular /aap and the 1.02 firmware has very good error correction-

Mike


#16

Mike,

When I only had a 2x burner, it really was a winning strategy. After all, I think I paid $.15 each disc, with free shipping… I didn’t anticipate buying the NEC when I placed the order. I will take your advice when making my future purchases, however.

Big news–you were right about the media. I dug out another spindle of blanks, same order, and these offer up to 8x. They have a MID of OPTODISCR004, and they have a silver ring all the way to the center, whereas the 2x have a large clear ring at the center.

Fascinating.

Now to figure out the problem with the Aopen! What kind of speeds should I expect ripping commercially pressed single and double-layer DVDs?

You guys are the best,

Dave


#17

Yo Dave-

My /aap Pro reads a 7.75 pressed DVD movie at a maximum 12.92x with a 9.76x average in 10.45 minutes-

At 15 cents per each X 350= $52.50-

I would cull out the 2x $hit and save yourself some serious aggrivation (exactly how much is your time worth per hour??)-

Mike


#18

Well, that gives me something to work towards. I will make the AOpen work or find out why.

I am planning on taking my old 2x and putting it in my Wife’s computer, then gifting her with the 2x discs. I haven’t opened the rest of my 25 disc spindles to see which speed they support, so no idea how many of the rest are 8x, but at least I can tell by looking at them which one they are. That will save me some time.

In the future, do you suggest buying 12x media and hoping that they support 16x?


#19

Yo-

Don’t know of any 12x medias-

Would suggest GOOD 8x medias like Ritek, Taiyo Yuden, Sony, Verbatim or Maxell-You should be able to acquire these for 30 to 50 cents each depending on sales in effect at the time- (just got Verbatim for $30 shipped for cakebox of 100 pieces 8x -R’s after $30 Mail In Rebate from Amazon)-

Mike


#20

All the media I list in my sig. is top quality on my NEC and should be on yours. If you want speed look at the Verbatim -R 8X, it burns the same at 12X as at 8X and if you take your time you can get it at $30 per 100 after rebate. I have not used 16X yet as the time saved in the NEC is minimal. If you want to try some, go to Supermediastore.com and see what they have (+R Verbatim is the best bet). Watch for rebates again.