Anyone using a px-708a on an nforce2 chipset?

vbimport

#1

im using a px-708a on o shuttle fn41 motherboard with an nforce 2 chipset. i could not get it to complete a burn until i stumbled upon modified nforce 2 drivers. now it decided to not work anymore, and no matter what i do i cant get it working. so basically all im asking is:

is anyone else using a px-708a on an nforce 2 chipset, and what drivers/software are you using?


#2

I am using the 708A on an Asus A7N8X Deluxe motherboard with nForce2 chipset.
It works fine for me e.g. with Nero, but also CloneDVD and Feurio.
As a rule of thumb, I have completely avoided nVidia accelerated IDE drivers since they are buggy and cause a lot of problems.

If you want, I will send you a logfile with my complete configuration.
Regards,

ET

Originally posted by jp22382

is anyone else using a px-708a on an nforce 2 chipset, and what drivers/software are you using?


#3

hmm thing is… i cant get it to burn no matter what drivers im using. the stock microsoft IDE or any nvidia drivers


#4

What’s your set-up? Please try running the PX-708A as Master on the Secondary IDE channel without a Slave device attached. Does that work?


#5

SN41G2 here as well (has fn41 mobo in for those not in the know)

I had my PX-708A in my box until very recently, had to put it in an external case because I need to move it between PC’s now.

Anyway, I never had a problem burning CD’s or DVD’s with it under nero / InCD. I used the nForce IDE Drivers but had problems when the drive was set to master, no problems with the drive connected as slave even though it was the only device.


#6

my drive is currently on the secondary ide channel as a master. im going to try qwakrz suggestion and set it to slave, thats one thing i havent tried yet… ill post the results.

EDIT

well switching it to slave made no difference… so qwarkz, what driver versions are you using, firmware version on the burner, motherboard bios version?


#7

I have asus A7n8x deluxe rev 2.0 with Ãœber bios 1007 (see
I have plextor 708A secondary master (alone or with removable slave hd)
I use ms ide and nero,alcohol,cloncd…
The only prob i have it’s that i’ve got 2 removable hdd and one works (quantum) the other not (western digital).
When i plug th wd the hdd and the plex are not seen by windows.
i didn’t bothered to find the probleme because the hdd is a 4go.


#8

When setting it up it was Bios v019, firmware v1.13 (It think) and I have mobo rev 2

I was using the driver relase that was pulled due to IDE problems (But I didnt have any so kept using them)

I have not tried with my new BIOS or firmware as the drive is now in a USB2 enclosure running perfectly


#9

:bigsmile: :slight_smile: I guess I’ve been fortunate to not have encountered issues with the 708A - that I’m aware of. I’m running the updated nForce drivers (see below), not the mod’d ones. My Plextor’s only about a week old so I’ve only done limited burning - but I have successfully written data to CD-RWs and DVD+RWs and I’ve written a small DVD video using Nero Vision Express (which I was a little disappointed in the results - a little jumpy). I haven’t encountered any strange failures - I was concerned before purchasing the Plextor, because I had read about some of these problems. Sorry I don’t have any good suggestions, bit of a noob!

Here’s my config:
SN41G2 mobo Rev.2 / BIOS v018 / nForce 3.13 (IDE 3.66) / AMD 2500+


#10

when installing Nvidia IDE drivers say no to the SW portion.
All should be well after that!


#11

wish that were true in my case :smiley:


#12

QUOTE
when installing Nvidia IDE drivers say no to the SW portion.
UNQUOTE

How does one go about removing existing Nforce drivers and replacing them with MS drivers? If I simply uninstall the drivers the Nforce drivers are re-installed at next boot. There’s got to be a better way.

Is this problem related specifically to ATAPI devices or what? It seems that IDE data handling is excellent. Using the Nforce2 drivers I consistently get data transfer rates that are among the fastest I’ve ever seen on a PC using standard off-the-shelf hardware. Data transfer rates are an important consideration because that system is used for video capture/editing. I cannot revert to drivers that destroy the IDE drive performance I have now.

DonS.


#13

It was not a problem for me on the Plextor.
It was on the Liteon811S that I returned.
So if you have a PLextor give it a shot. Maybe you will not have any problems!


#14

Does Nvidia have an Uninstall utlity for Nforce driver?


#15

ok so things are magically working again, called up plextor and told them my woes, ironically enough they told me to look on this exact website and get the nForce Remix 2.45a drivers…

i chuckled since i found those exact drivers a couple months back and alerted everyone to them.

the only other suggestion they had for me was to try adding a jumper in the DMA position on the burner, so one on master and one on dma. supposedly this gets rid of any consistency issues. well im about 5 burns in a row with no problems now, only problem is my burns are taking about 13 minutes instead of 8. but at this point im just happy it works at all.

the mentioned drivers can be found here: Mwarhead

Windows 2000 Pro
708a (firmware 1.04)
ASPI Layer 4.71
Mwarhead’s nForce Remix 2.45a
Nero 6.0.0.19
AnyDVD / CloneDVD


#16

The difference between 8 min and 13 is the difference between 8X and 4X burn rate


#17

Originally posted by jp22382
i chuckled since i found those exact drivers a couple months back and alerted everyone to them.
LOL! :bigsmile: