Anyone using 1ClickPro in x64?

vbimport

#1

Well, just got my XP64 dual-boot/amd64/dual-core blah, blah, blah setup going :cool: I also upgraded to the 1Click Pro, and have the latest AnyDVD loaded as well.

I had read that DVD43 did not work in x64. I verified that, so my 1Click would not work. So, I purchased AnyDVD, as it was touted as a “driver”, allowing copy programs to function correctly and working in x64.

Well, 1Click still complains about the DVD being encrypted. I get the “Error 1, This DVD is encrypted…” message.

Any workaround for this??

I have a pretty sweet setup, two Sony 16x DVD burners, so can the “write-at-once” thing w/o going to disk first. This works great in XP x32.

I don’t want to double post, so if anyone from SlySoft sees this, I guess the same question applys.

TIA. :bigsmile:

Slick76


#2

Were you sure to completely REMOVE DVD43 before installing AnyDVD ?

Did you Search and Delete any remnants of DVD43 ?

AnyDVD and DVD43 will NOT peacefully cohabitate installed on the same computer , at the same time .

also , make sure the "Safe Mode’ on the AnyDVD ‘program’ tab is UN checked .


#3

Shannon,

Thanks for the tips!!

Taking your advice, did the following:

  1. Used REGEDIT to remove all instances of “DVD43”. It was curious…I found a key that said “KEEPDVD43” under the AnyDVD section. But I deleted it for good measure.
  2. Deleted all remnants of DVD43 in the Program Files (x86) tree.
  3. Rebooted. Did not help w/1Click
  4. Uninstalled AnyDVD (kept reg keys).
  5. Rebooted.
  6. Reinstalled AnyDVD. Did not help w/1Click
  7. Uninstalled 1Click, just in case it somehow “locked” onto DVD43 stuff.
  8. Rebooted, reinstalled 1Click. Still not working.
  9. Tried a different DVD movie with different type encryption. Did not change.
  10. Changed the source drive to the second DVD drive. Still no change.

Has anyone actually got this combo working: x64/AnyDVD/1Click??

I don’t suspect the Sony Drives, as I am able to use DVDDecrypter to copy these DVD’s to a hard disk folder and then back to a DVD w/o any problems.

1Click simply does not seem to be picking up what AnyDVD is doing.

Again, thanks for the reply. Any other advice appreciated.

Slick76


#4

Post a new thread over at DVDRextreme .
( we have our own forum )
You’ll receive a lot more help there .

Many minds looking at your issue are better than one .

Yes , It should be working .

RE install AnyDVD now , over itself , reboot .
RE select your drive(s) as “Source” AND “Destination”


#5

Shannon,

Thanks for the tip. Just did that…no joy in mudville.

I will head on over to DVDRextreme.

Slick76