Anyone used Memorex 4x with 1640

vbimport

#1

Hi all,

I cant use Memorex with my Philips 1640, has anyone succeeded?


#2

You better post a MID code.


#3

Hi,

Here is the code;

CMC MAG. AF1.

Any ideas, thank you.


#4

i have used that media with my old 411s@811s and my nec 2510. neither one produced consistently good burns. i’m not a big fan of that cmc media.


#5

Can you be a little more specific, about “can’t use Memorex with my Philips 1640”.

A write error, is the disc not recognized or ???.

What firmware version are you using.


#6

Hi,

The problem is, the write process fail at a point between %5 and %20. The computers locksup and all I can do is a soft reset. At the beginning I though about an IDE problem, but I’ve tried TDK and Philips media, both were pretty good. This problem was consistent for all firmwares through 2.1 and 3.0.

Regards,


#7

I have the exact same Memorex Media (4x) and I was able to burn it on the BenQ 1620. It was a DVD-R format disk though … Did some error scanning … looked fine.


#8

My Benq 1620 also lock up about 5-15% when I try to burn on Datawrite FUJIFILM03.

Have to reset too, to make PC working again.

When you have no problems with Philips and TDK, it must be related to CMC MAG AF1 dye. Perhaps you received a bad batch.

Try another disc.


#9

I tried more than one time Memorex 4x +R printable (cmc mag code) with Benq 1620, Benq 800 and nec 1300 without success, all the time the burning process finish without errors but the disk is readable only for the first 3Gb.
So I’ll never buy again this kind of media.


#10

I too have gotten poor results from CMC MAG media & FUJIFILM03 so I stear clear of them as well.

The CMC MAG stuff varies in quality a lot and I have tried AF1, AE1, E01, F01 and the results were rather mixed & even discs which gave a good result and played fine in some DVD players didnt work at all in others (and it wasnt a -/+ format issue)