Anyone use a USB connected Optical drive?

vbimport

#1

I have received a Lindy USB 3.0 5.25" enclosure to house my Liteon iHBS112. ATM it’s connected by USB2.0 because ATM I don’t have any USB3.0 connections, it is also powered…I have fitted the Liteon but when I attempt to do quality scans ODC locks up and stops scanning after seemingly random times, sometimes it will get to 22% of a DVD and other times it will get a bit further, CD scanning gets to around 60+%. The only thing that works when the scanning stops is the timer in the bottom right which continues counting. Task manager cannot kill it and only powering off the Lindy enclosure allows the OPC task to disappear.

A transfer rate test can be completed. A CD BLER scan throws an error code 052400 and does not begin scanning. These work fine on other drives such as my BenQ.

Does anyone know why this does not work. The Liteon worked fine when housed inside my PC with a SATA connection.

I have tried the supplied USB3.0 cable and a USB 2.0 cable. I have also tried this on two different windows installs.

Also just tried OPC v1.7 but no different, it still locks up part the way through. A Small CD finished but that was only about a 1/5 of a CD.

I did get some error codes and they do seem to indicate a loss of sense info. Perhaps the USB is disconnecting?

One was 00A0F6 at 24.4%.


#2

http://club.myce.com/f96/invalid-field-cdb-052400-error-when-scanning-w-nero-cd-dvd-speed-discspeed-243961/


#3

Yes I remember you asking about them. I wanted to order something else so thought that I would combine the delivery so I ordered the enclosure which I had wanted for some time.

It does begin scanning but it stops part way through. Was that what you meant when you said that some don’t support quality scanning? Do some start okay but will not finish?

I am sure that someone else on this forum has the German Delock version of the Lindy enclosure. I am not certain that they are identical but I suspect that they are based upon the same design. It is fairly common for companies to buy the design and modify the case.

The reason why I purchased a Liteon drive was for quality scanning. Unfortunately it’s a case of any colour as long as it’s black for recent Liteon drives… my case isn’t so I don’t want it in my PC case.

This is damn annoying after spending money on it. I might try for a refund.

I will take it apart again and see if I can see the chipset used.

Looking at that Delock enclosure and it looks almost identical and uses most of the same parts so I am sure they are based upon the same unit. That plastic grill on the front is identical, the power lead type, the location of the things on the rear. Only the case colour is different.

http://www.delock.com/produkte/F_196_5-25_42484/merkmale/1.html


#4

[QUOTE=RedDwarf;2654293]It does begin scanning but it stops part way through. Was that what you meant when you said that some don’t support quality scanning? Do some start okay but will not finish?[/QUOTE]

…yes indeed.


#5

I am sure that someone on this forum has a Delock enclosure, maybe it’s a USB2.0 version. They might work.

Do you have any idea what the problem is with some enclosures that prevent them from working? The error code might give some indication, but more technical knowledge on what occurs during USB reading might be needed to work out why it fails.

There are not many other alternatives. USB2.0 wasn’t recommended when I asked about enclosures on this forum. Great…but USB 3.0 doesn’t work.


#6

The strange thing is, it’s a Liteon iHBS112 drive and yet scanning works without having to select the speed after the drive spins up. That wasn’t the case when it was mounted internally.

However, not much use if it fails to complete a scan.