Anyone knows how to configure WinNY?

I’m trying to configure and run WinNY on my comp. I’m doing everything according to this guide. http://www.ccmax.net/bbs/archiver/board20/topic1696.htm

But I can’t get the node screen to work and I can’t connect to any nodes. I tried updating the noderef.txt file but it still doesn’t work. Here’s a screenshot of my screen when I clicked the node info tab:

But according to the guide it should looks like this:

Does anyone know what’s the problem? Thanks. :bow:

The problem has to do with, I think your unicode settings. You need to have support for eastern lanaguages(japan) installed, then go to language options in the control panel, click the advanced tab, and chooce japanese in the drop down menu.

Fyi, this will turn backslashes into yen symbols, and my screw you your unicode settings for certain programs. It’s best to just use an earlier version of winny. Hope this helps.

i doubt config in control panel will do any help, use the latest version and applocale can send you to the black window, then it’s depend on your luck, i no few people out japan can dl a file successfully. shall you success, i’d like to hear your experience.
ps:dont know how many people here can read chinese and japanese.

get the latest ver. and apply the english patch

get it here

http://www.zeropaid.com/news/4376/Winny+2b66+-+English+Version

btw can u pls. tell me where did u get ur node file.


search winny at google and you’ll find many, winny? for example. besides have you used it dl files? i have no luck with ny tho.

Thanks for the link, but I found out how to make the Japanese Winny work on English WinXP, I need to set the location and language to Japan, then it’ll work. But I haven’t been able to find what I was originally looking for on Winny (yes, I used Japanese search keywords), so I’m back to BT and eMule for now.