Anyone know anything about Philips DVD8631 dvd-rw +/- drive (in Dell computer)?

vbimport

#1

I posted this yesterday, but I am having problems playing anything I burn on my new Dell. I am using dvd-rs, none of which will play in my dvd players, but do play on the PC. I’ve tried Nero and CloneDVD, and use DVD Shrink, plus I’ve tried many different brands of dvd-r. Still have had no luck getting the disks to play.

I am wondering if the drive they put in just isn’t compatible with most dvd players? If anyone knows anything about the PhilipsDVD8631 or can direct me to website that would help explain things, I would greatly appreciate it.


#2

I figured you would be back here again after testing NERO. Hehehehhh. Per my previous post, contact RIMA.COM and request those Yudens (DVD+R and DVD-R). Try them at 4X burn speed. The last option is to put this burner in your friend’s PC and retest.


#3

I’ve had problems with my 8631 even using tyg02’s. Just can’t seem to to get consistent burns with it. I’ve tried all three of the dell firmwares for this drive, and I HATE it. I called dell and told them to pull it and put in a plextor. A guy is coming to the house tonight to change it out. Even if they bring a NEC, I’ll be happy. Anthing but another 8631. I tried four different burning programs with mine with tyg02’s ritek g04’s, memorex, and all had problems.


#4

harley2ride -
a dell serviceman is coming to my house on friday to install a NEC drive. i had to fight for it…they insisted on installing the 8631 again! i demanded a different brand, so they are giving me a NEC, but they “don’t know” the model #. i haven’t found any disks that work my with 8631 burner (it will burn them, they just won’t play externally) & it took me lots of trial and error to figure out it was the burner all along. Please let me know how things go with the serviceman and if your problems have been taken care of.


#5

I will definately post my results from my drive replacement. The part that bugs me, is that the burns from the 8631 showed PIF errors of only .12 on kprobe on my liteon drive, yet would not play on my standalones. The weird thing was that I would burn a tyg02 -R at 8x and the PIF was .12, then I burned a Ritek G03 at 4x -r and it showed as .12 PIF as well. Very strange. I think this drive has some very serious issues. I think I would even take a BTC over the philips… Just glad that I have my Pioneer A07 and my NEC 3500 to fall back on.


#6

i used to think my Limit 990se standalone dvd player would only play +R discs and some -R discs that were burned in my liteon811s, now all my -R`s burned in my nec3500 play perfectly in the Limit. it seemed to me that my liteon didnt burn the leadin data properly and my Limit was fusshy about that as my cheapo paciffic could play them all.


#7

Damn Dell. The service man brought another Philips 8631, same model, same revision. Guess I’ll give it the test and see if this one works any better.


#8

Hello:

I recently bought a Dell, and it also uses the Phillips DVD8631 DVD writer. Take a look at the DELL documentation. Mine is for the XPS Gen 4, and on page 29 under a pargraph heading of “Using Blank CD-Rs, CD-RWs, DVD+Rs, and DVD+RWs” it indicates that the DVD writable drive can write to DVD+ media, not to DVD- media.

Try using a DVD+R or DVD+RW, instead of dvd-rs.

Perhaps you have found a solution already? Good luck.