Anyone having problems with Frostwire?

vbimport

#1

I’ve been having problems in connecting to any file available on Frostwire. I can connect to their server alright but whenever I try downloading anything, it always says ‘Connecting’ and then after a few minutes it says, ‘Need More Sources’. This despite me picking a file that has over a 100 hits.

It can’t be an ISP problem because I can still download from Azureus without any problems. And I have the latest version of Frostwire installed in case anyone’s wondering.

Is anyone else having problems with Frostwire?

Naturally, I’m assuming the worst. I heard that Limewire is now being watched by the feds. So is Frostwire now going the same way? :frowning:


#2

Hello? Anyone out there?

So I’m assuming that nobody here is having problems with Frostwire.


#3

Limewire hasn’t been working for me and several friends for a few weeks, i’m assuming somethings wrong with it. Frostwire uses the name network as Limewire i’m also assuming you are experiencing the same problem as me, i’m just waiting for a new version and most probably a fix i would suggest that you do the same.


#4

Yes there is :slight_smile:
I haven’t used it for a wile ( ages ) and just tried it after reading your post and my one works fine and tested it downloading something and the downloads are very fast it’s working at full speed. Have you updated Java to the latest version? I tried it with Frostwire version 4.10.9 :slight_smile:


#5

Well, I’ve just downloaded and installed Java Runtime v5 update 9 and also downloaded and installed Frostwire v4.13.1 and I’m still having the same problems as before. :frowning:

I can connect to their servers okay (Frostwire says I’m connected via a Turbo-Charged Connection) but when I try downloading something, it tries connecting to all 100 sources but at the end says “Need More Sources”. These are both the latest versions of Java and Frostwire as well. :sad:

How long will this fix take to come out? I hope it’s not too long a wait. Frostwire hasn’t been working for me for about 6 weeks now.

Are there any alternative apps out there that you could recommend?


#6

I’m not sure how long that fix will take or if there will even be one ( I’m not sure if Limewire will be around much longer ). Two application i would suggest that are quite similar are Ares and Emule Plus, both i have found to be quite good.


#7

I’ll give Ares a try then.

Is Emule Plus free? It sounds commercial to me. And also, does it contain any spyware and adware?


#8

Neither contain Spyware to the best of my knowledge. Emule Plus is free and both contain no advertising.


#9

Have you ever thought that this is another way of stopping you from downloading songs. I was on last night without any trouble, but avoided things such as no bit rate, or large numbers of holders. Picking a song with 100 hits just seems to good to be true. Should I state the obvious?


#10

Yeah, although thats true. I find it hard to believe this problem would arise over night.


#11

I’ve tried songs with a lower number of sharers and I still have the exact same problem.

I’ve given Ares and EMule Plus a go now and both seem to be working fine and downloading at near full speed. So it looks like the Frostwire/Limewire network is down at the moment.


#12

I really don’t have that many problems with Frostwire. I do have problems trying to locate movies I have downloaded. When I use Nero & try to burn a file, I have trouble locating it. Is anyone else having this problem. What’t the best location to save a movie file for burning later?


#13

No can’t say I ever had a problem locating anything I downloaded.

In a folder called [B]Downloads[/B] :slight_smile:


#14

I just thought I’d say that FrostWire is working for me again.

Download speeds back to what they used to be as well. :bigsmile:


#15

:bigsmile: