Anyone Having a problem backing up Crank

vbimport

#1

The burn process keeps failing to reallocate vts 10 0.vob I tried various burning softwares all samething


#2

By the way I am using the latest slysoft


#3

You havn’t specified what you’re using with AnyDVD, however…CloneDVD2 in conjunction with AnyDVD = no problem with Crank.
Choose the first titleset, as the second (which is a few seconds longer) is the the movie with director’s commentary.


#4

I’ll try that thanks


#5

I will assume you have a Region 1 disk, then
If you you use clonedvd2, it will be the first title track, and it will contain 3 english soundtracks
the second title will have the colorful commentary

If you supply more info found in this subforum stickys, it will help us help you


#6

Since he is new with only 6 posts, perhaps you should let OP know where stickies are, and which youd suggest as most helpful.


#7

The sticky being referred to is here:

http://club.cdfreaks.com/showthread.php?t=182650


#8

I’ve tried DVD clone2 DVD shrink 3.2, and nero recoder and all keep failing I’m also using the newest slysoft 6.1.0.2


#9

Hi :slight_smile:
Check again.
http://club.cdfreaks.com/showthread.php?t=206277


#10

Read sticky so heres more using sony DVD-R media oh nero 7 platnum.
I got VTS 10 was missing from DVD shrink, And nero and DVD Clone2 said media write error


#11

Thanks I’ll Try agian and let everyone know


#12

the newest ayndvd is 6.1.0.7. Try that with clonedvd 2.9.0.3.


#13

I knowthis is kinda different topic but now anydvd 6.1.0.7 when opening files says: "Error opening file for writing: C:\windows\system32\ElbyCDIO.dll


#14

I copied Crank last week USA version and it worked fine. I used Clonedvd2 version 2903 and anydvd version 6102. I copied the Title Menu only with the audio. Works fine here


#15

Uninstall completely, and reinstall–rebooting each time.


#16

Alright I have anyDvd 6.1.0.7 and DVDClone2 2.9.0.3 and dvd clone says write error “WriteDVD 10 11 W2” burning software is nero 7 ultra edition enhanced and I’m using sony DVD-R with my sony DRU 120c burner still can’t get crank to backup US copy of crank!


#17

Hi :slight_smile:
How about trying ripping DVD to HD using AnyDVD’s Ripper. Then create DVD backup from there.


#18

This is a bad media error message that’s given by Clonedvd2. The problem you are having has nothing to do with Anydvd’s capacity to handle the protection on this title.

Here’s a nice thread for you to read through:

http://club.cdfreaks.com/showthread.php?t=126827&page=1&pp=25

Do you have Musicmatch installed?
http://club.cdfreaks.com/showpost.php?p=1494400&postcount=124

burning software is nero 7 ultra edition enhanced

Is this a red herring? Are you even using Nero 7 to burn Crank? If you have incd installed, uninstall it.

and I’m using sony DVD-R with my sony DRU 120c burner still can’t get crank to backup US copy of crank!

Update your burner’s firmware. Try Verbatim (not made in India nor stuff made by Prodisc) blank media or something else half-decent.


#19

i am having a problem with crank and it is the same problem i have with any title i can not copy, nav pack error. this one reads " 0 vobu 4 7013 clone 6 tce"

when ever i can not copy it is a nav pack error, recently i have had this problem with talagaeta nights. i have tried following your instructions on how to fix this however, i have been unsuccessful.

tom


#20

You need to give us more info about what version of ANYDVD or CLoneDVd are you using.

REad this

http://club.cdfreaks.com/showthread.php?t=182650