Anyone Had This with Liteon Combo

Few months ago purchsed a Liteon Combo drive model SOHC-5232K.
A couple of days ago I have seen some problems. The drive fail to record at x32 speed but will record at x16 and x40 speeds! I have used latest versions CloneCD and Nero and what happens is the buffers fill up and nothing? Normally after this happens I have to reset my system to regain control of the Drive as it locks up.

I have tried various media all of which worked fine some days ago at x32 and I have not installed any new programs or anything. Any one had this problem or can anyone offer any advice. The Combo drive is only a few months old. Should I RMA the Drive…

Thanks in advance for any advice

Forgot to mention I have the latest firmware installed in the Combo

Make a mistake the drive will only write at x16 NOT x24> THe drive uses CLV at writting speeds up x32 and CAV at x40 x48 and x52. All CAV writting speeds work fine! Again any help would be greatful…

Thanks

I have the same drive, and same firmware, I have had mine for about a month, build date is feb 04. I use TDK 48x media (Ritek) and it seems fine, using nero 6.3.1.10 for the burning.

It does do one strange thing though after I do a burn and go to do another it drops the burn speed down one level, doesn’t seem to matter what speed I pick for the 1st burn the 2nd burn nero always selects the speed 1 below what i used the time before, as I said before it works fine though. I do most of my burns at 24x unless it is music then it is 12x, I have tested burning data at most speeds up to and including 52x and had no problems so far.

I just remembered it does get a little picky with cd-rw discs I have a couple that I use for testing all the time and this drive has decided that it won’t burn to 1 of them but my LDW-411S burns to it without a problem?

I have a SOHC-5232K too, and yesterday i experienced something strange. I tried to burn a CD at 16X in Nero. The light on the drive was orange for a few seconds, but then it switched to green and i got a error message in Nero. I tried to burn at 16X again, and excactly the same thing happened. At last i tried to burn at 24X, and for some reason that worked. I wonder why it wouldn’t write my discs at 16X. All three blanks were of the same type (BenQ/Acer).

With my 52327s drive, sometimes the faster burn speeds disappear with certain brands of media, and only return if I close Nero and reopen. Sounds similar.

I can’t burn >16x when its on my ide controller card, but then again, that’s my own fault… Although it works good for dvd reading, which is mainly what I use it for.

how about trying the tool in this thread and seeing what it says?
http://club.cdfreaks.com/showthread.php?t=93914

if you are half way thru a spindle it might be that someone in taiwan mixed up some stock while packaging it…
i had a spindle of valuedisc or khypermedia that in the middle went from 700 meg media to 650 meg.

here is what dvdinfopro has to say about a valuedisc i have sitting on my desk right now:

                        Media Information                            

Format Capacity Not Formatted
Free Blocks 736960512
Free Capacity 702.82MB(736.96MB)
Media Type CD-R
ATIP Start Time of Lead In (Media Code) 97m26s66f
ATIP Last Possible Start Time of Lead Out 79m59s71f
Manufacturer Name CMC Magnetics Corporation
HD-BURN Certified YES
Available Write Descriptor CAV 40.0x 6000KBps
Available Write Descriptor CAV 32.0x 4800KBps
Available Write Descriptor CAV 24.0x 3600KBps
Available Write Descriptor CLV 16.0x 2400KBps
Available Write Descriptor CLV 8.0x 1200KBps