Anyone else getting a mode sense error when starting Smartburn utility and VS06

vbimport

#1

I get a weird mode sense error and if I hit ok the ,,the utility still opens and seems to work ok...

only other thing I just did was got to VIA 4.40 4n1's....


#2

Yeah, I also get that…

But program still works ok.

I do not always get if if I start it right after starting my computer, but get it all the time if I’ve used the writer for other stuff before.


#3

strange…


#4

Tried it but works without a problem here. No error message at all.
I’ve tried it on Tybotechs (Taiyo Yuden) and the MultiSpeed CDR of LiteOn that came with the burner.
Funny to see that the Tybotechs mentions 16x on the cover, while SmartBURN tells it is save till 40 speed.
(the liteON one ofcourse went upto 48 speed)


#5

Same problem here using a true 48125W + VS06 with VIA 4.40

The smartburn program runs ok - at first I thought the error came up because I did not have a cd in the drive but it doesn’t matter same with or without.

Does anyone know what mode sense is ?

JV


#6

I have no idea the significance I just ignore it…
JVasek when you burn a cd have you checked it for errors using scandisc in a reader not the cdrw…do you get any errors???/damaged sectors…


#7

Guys, do you have Nero ImageDrive installed, or other CDROM emulation software?

This cause the Sense error, I have ImageDrive and Daemon Tools Installed so I got the error twice.

In another partition I have none of these progs and I got no error from the SmartBurn progr.

:rolleyes:


#8

very interesting I have 2 cdrom emulations on my computer…one from Daemon tools , the other from WinOnCD 5

Thanks

In the past I would not install a cdrom emulation as I personal ran inot ohuge problems with W98SE


#9

What do you all use to check for errors (i.e. C2 errors)? Is it something in Nero or another tool ?

Is there a tool that compares the discs “bit by bit” by just reading the original in drive-X and comparing it with the copy in the burner???
For Audio I know that EAC can do this. But how do I make sure a Data or Video CD is (near) 100% exact ?