Anyone done American Gangster yet?

vbimport

#1

Was just curious if anyone had it yet. Was wondering what to expect. Doubt it’s going to be anything that Fengtao can’t handle.


#2

Well as far as I know, it’ll be released tomorrow in stores Mike89. Haven’t heard anything from the early birds who can get them sooner. Won’t be long now. ~ Mike


#3

had no problem with DVDFab Plat 4.0.6.2

bean55


#4

had no problem with gold or platinum, doesnt take very long either, now rendition was a bitch, still cant get it to burn it says it only lasts 30 minutes, watever…


#5

johnnylove69

I had no problem with rendition either, Did full copy to dl disc with DVDFab Plat 4.0.6.2

bean55


#6

No problem with 4062 on either of these movies


#7

No one said anything about Clone mode for DL with video only file unchecked?


#8

[QUOTE=bean55;2003146]had no problem with DVDFab Plat 4.0.6.2

bean55[/QUOTE]

Grrr.

I have problems with both American Gangster and Assassination of Jesse James. Both movies copy fine on 4.0.6.2 (decrypter version) but when I play back from my hard drive, both get choppy within a minute, then Nero Showtime 2 will freeze, then I’ll get an error of “unable to read part of the file”. Both DVDs are scratch free, my drive is newly cleaned and I successfully burned last night.

Others have had success with Gold and Platinum. Does decrypter not have something that Gold and Platinum do?


#9

[QUOTE=dvhowells;2005137]Grrr.

I have problems with both American Gangster and Assassination of Jesse James. Both movies copy fine on 4.0.6.2 (decrypter version) but when I play back from my hard drive, both get choppy within a minute, then Nero Showtime 2 will freeze, then I’ll get an error of “unable to read part of the file”. Both DVDs are scratch free, my drive is newly cleaned and I successfully burned last night.

Others have had success with Gold and Platinum. Does decrypter not have something that Gold and Platinum do?[/QUOTE]

DVDFab HD Decrypter has the same ripping power as Gold and Platinum


#10

[QUOTE=StormJumper;2005154]DVDFab HD Decrypter has the same ripping power as Gold and Platinum[/QUOTE]

Darn. I figured it did but thought I would ask.

To revise my earlier troubles, re-rips of the same movies result in the freezing and “problem reading files” errors coming in different places. If it were an encryption thing, I would think it would happen in the same place with every rip. Since it happens in different places, it must be my system/burner/memory or something like that. My laptop has a faster processor, maybe I’ll try ripping it there.


#11

[quote=bean55;2003184]johnnylove69

I had no problem with rendition either, Did full copy to dl disc with DVDFab Plat 4.0.6.2

bean55[/quote]

i finally got it to work, i ripped it with hd decrypter an burnt it with gold.:iagree:


#12

[QUOTE=dvhowells;2005158]Darn. I figured it did but thought I would ask.

To revise my earlier troubles, re-rips of the same movies result in the freezing and “problem reading files” errors coming in different places. If it were an encryption thing, I would think it would happen in the same place with every rip. Since it happens in different places, it must be my system/burner/memory or something like that. My laptop has a faster processor, maybe I’ll try ripping it there.[/QUOTE]

What CPU do you have and how much RAM, it could be something that is running in the nbackgroud at the time of the rip this could explan the different spots or location of the errors


#13

[QUOTE=johnnylove69;2003175] rendition was a bitch, still cant get it to burn it says it only lasts 30 minutes, watever…[/QUOTE]

Must be picking up something other then the main movie like an extra did you check to see what was seleted befor you started the burn

[QUOTE=johnnylove69;2005161]i finally got it to work, i ripped it with hd decrypter an burnt it with gold.:iagree:[/QUOTE]

It could be why DVDFab HD was able to rip it,…does not have all the settings like Gold and Platinum


#14

[quote=StormJumper;2005169]Must be picking up something other then the main movie like an extra did you check to see what was seleted befor you started the burn

It could be why DVDFab HD was able to rip it,…does not have all the settings like Gold and Platinum[/quote]
yep sure did, i just wanted the main movie and it had 30 minutes of extras and a few 2 minute previews or wat not but there was no main movie just extras, but i got it done anyways so its cool lol:iagree:


#15

Dvd decrypter + Shrink did the job for me:)


#16

[QUOTE=johnnylove69;2005161]i finally got it to work, i ripped it with hd decrypter an burnt it with gold.:iagree:[/QUOTE]

Glad to hear you finaly got it

bean55


#17

I’m in the process of burning it as I type this post in fact. I had no problems ripping with 4.0.6.5 Platinum, Full Disk, with the warnings removed and jump to first chapter checked. Also, pathplayer was enabled too. Was able to rip in 18 minutes. Hope this helps someone. ~ Mike


#20

[quote=astone2665;2005566]I’m in the process of burning it as I type this post in fact. I had no problems ripping with 4.0.6.5 Platinum, Full Disk, with the warnings removed and jump to first chapter checked. Also, pathplayer was enabled too. Was able to rip in 18 minutes. Hope this helps someone. ~ Mike[/quote] There is no problem with this disc with DVD Fab Platnium with American Gangster. I bought the Three disc set and did all three backups with no problems.


#21

[QUOTE=StormJumper;2005164]What CPU do you have and how much RAM, it could be something that is running in the nbackgroud at the time of the rip this could explan the different spots or location of the errors[/QUOTE]

2.7GHz Celeron, 760 RAM

I thought about background applications and killed a bunch of stuff from my system tray (virus scanner, firewall, Palm sync application, etc). I also went into msconfig and removed a bunch of startup stuff. No dice.

The latest thing I’ve tried is using AnyDVD first and then a rip with DVDFab. Still the same playback hanging. Then I tried AnyDVD followed by ripping it with AnyDVD, still the same hanging issue.

So it is not a DVDFab issue, that much is certain. The burner I have now is relatively new - Pioneer DVR-112D with the latest firmware. But I have noticed that it is more sensitive than my previous burner to older discs that are scratched up. Maybe I’ll try using my old burner and see what happens.


#22

[QUOTE=dvhowells;2006229]2.7GHz Celeron, 760 RAM

I thought about background applications and killed a bunch of stuff from my system tray (virus scanner, firewall, Palm sync application, etc). I also went into msconfig and removed a bunch of startup stuff. No dice.

The latest thing I’ve tried is using AnyDVD first and then a rip with DVDFab. Still the same playback hanging. Then I tried AnyDVD followed by ripping it with AnyDVD, still the same hanging issue.

So it is not a DVDFab issue, that much is certain. The burner I have now is relatively new - Pioneer DVR-112D with the latest firmware. But I have noticed that it is more sensitive than my previous burner to older discs that are scratched up. Maybe I’ll try using my old burner and see what happens.[/QUOTE]

I know you said you shut down your anti-virus and firwall what about their check for update some app’s those items are different .exe files
BUT not sure if this is your problem I never shut those programs down when doing a backup,… BUT I do stop all internet traffic