AnyDVDHD 7.5.8.0 Discussion Thread

vbimport

#1

http://www.slysoft.com/en/download.html

AnyDVD History

7.5.8.0 2015 02 19

  • New (Blu-ray): Support for new discs
  • New (DVD): Support for new discs
  • Some minor fixes and improvements
  • Updated languages

#2

THX,Alan! :flower:
Always happy with new decryption updates…:iagree:


#3

[QUOTE=roadworker;2748190]THX,Alan! :flower:
Always happy with new decryption updates…:iagree:[/QUOTE]
Its nice to have a good decrypter.:wink:


#4

My Anydvd (latest Version, updated today) does not Show the virtual clone drive, just the physical drives. What can I do to solve this Problem ??


#5

Thanks for the Link Alan


#6

[QUOTE=mperathoner;2748199]My Anydvd (latest Version, updated today) does not Show the virtual clone drive, just the physical drives. What can I do to solve this Problem ??[/QUOTE]
Mine does, and no one else has reported this issue, so try uninstalling and reinstalling.


#7

[QUOTE=alan1476;2748238]Mine does, and no one else has reported this issue, so try uninstalling and reinstalling.[/QUOTE]

Sorry, I have done as advised - AnyDVD still Shows only the 2 physical drives, not the virtual one ( it is shown in Explorer and I can Load/unload files!!)


#8

[QUOTE=mperathoner;2748258]Sorry, I have done as advised - AnyDVD still Shows only the 2 physical drives, not the virtual one ( it is shown in Explorer and I can Load/unload files!!)[/QUOTE]
Did install and uninstall the Virtual Drive or AnyDVD, I am sorry I should have been clearer. Uninstall the Virual drive and reinstall and see if anydvd recognizes it. Also make sure AnyDVDHD is running at default settings. Reboot after uninstalling and installing.


#9

[QUOTE=mperathoner;2748258]Sorry, I have done as advised - AnyDVD still Shows only the 2 physical drives, not the virtual one ( it is shown in Explorer and I can Load/unload files!!)[/QUOTE]

Screen shot of Anydvd Drive status tab? And what version of VCD are you using? I have 7.5.8.0 and VCD 5.4.7.0 and I see a VCD drive on the Anydvd tabs.You sure your drive is working?


#10

Thanks for Your Response. Virtual Clone Drive IS WORKING, I can use it, load/unload files, Play movies and so on. It was installed in 2010, by now I have not found out what Version it is.
How can I upload a screenshot?? Found only the way to link to a Picture!


#11

I have now uninstalles and reinstalled Virtual clone drive, and now (afte 2 reboots) it is shown in the AnyDVD Status Screen. Thank You.
What’s gone is the sheep-icon for the Virtual drive in Explorer, I found no way to restore it.


#12

[QUOTE=mperathoner;2748315]I have now uninstalles and reinstalled Virtual clone drive, and now (afte 2 reboots) it is shown in the AnyDVD Status Screen. Thank You.
What’s gone is the sheep-icon for the Virtual drive in Explorer, I found no way to restore it.[/QUOTE]
Just right click on the program in " All Programs" and send it to the desktop.


#13

I found the Options in “Settings” - this is whalt I was talking about, not sending a shortcut to the Desktop. The DRIVE should be listed with the sheep Icon. Nevertheless, Thanks for Your Support.