AnyDVD won't play copies, they play with AnyDVD disabled

vbimport

#1

I’ve got an odd one (at least I couldn’t find a similar report by searching). I’ve been using AnyDVD for a couple of weeks now, and it works great for playing originals and when making backups. But when I try to play a backup while AnyDVD is enabled, I get an big error dialog saying it can’t read the disc, the disc may be dirty, etc… I can’t even browse the contents in Windows Explorer - it just acts as if I put a bad disc in.

If I disable AnyDVD, the discs play fine. I have tested this behavior on a number of my computers, and it has done this through the past few versions (the last month or so).

These backups were all made with the latest DVD Shrink, DVD2One or Nero, written by a variety of drives including a Pioneer 108 and a NEC 2510 and 3520, on Ritek 8x DVD+R discs, booktype set to DVD-ROM. They work great everywhere except on a computer with AnyDVD enabled.

Any clues? It wouldn’t be so annoying if it wasn’t killing the WAF on my HTPC.


#2

I know this isn’t a solution as much as it is an alternative, but I only run AnyDVD when copying and close it directly after.

Peace and Luv,

DJ Mind


#3

Try turning off the CSS archive and erasing the list. See if that does the trick.


#4

Also use the latest AnyDVD at Slysoft.com. I only run AnyDVD when I want to backup a movie.


#5

My point exactly, not really any reason to run it any other time.

Peace and Luv,

DJ Mind


#6

My point too, sounds like a story I heard once before,

Guy went to the doctor, guy says “Hey Doc, it hurts when I do this”, Doctors goes “when then don’t do that”…


#7

Exactly!


#8

There are reasons to run it when you aren’t copying. In my case, it’s running on my HTPC. With AnyDVD, I can skip straight to the movie, bypassing all the ads/FBI warnings, etc. that the producers normally force you to watch.

Unfortunately, the solution appears to be disabling the “Remove annoying adverts and trailers” feature, although I’ll continue to experiment with different settings.

Thanks for the replies.


#9

src666 wrote:

it’s running on my HTPC

what is HTPC? or WAF?


#10

HTPC - Home Theater PC
WAF - Wife (Wench) Acceptance Factor


#11

I am not having the same problems and really can’t pin point or even simulate your problem. A few things you can try…

  1. Try CloneDVD with AnyDVD, it will remove the “Remove annoying adverts and trailers” before burn
  2. Just turn off AnyDVD when you go to use your HTPC, and just manually skip the “adverts and trailers”

I looked at my AnyDVD, and just noticed that I DO NOT have “Remove annoying adverts and trailers” box checked, I just usually remove everything anyway before burn. I think 99% of my burns only have the main movie on it, with CloneDVD I am able to burn just the main movie, If I want to see all that extra stuff(which I don’t) except for deleted or outtakes, I just go get the original.

You have listed a few burn programs, and I am almost positive they are not creating any conflicts, it is possible that you are having a conflict with some other software, may by some region program or another program to remove copy protection.


#12

I run Anydvd all the time. If you have problems running it then you have problems elsewhere.


#13

I run AnyDVD all the time. It is essential for HTPC use (speed of drive, jump to title or not, …) even when playing copies. It should work, but I assume the problem is related to setting the disk type to DVD. AnyDVD has difficulties recognising a copy, if the booktype is set to DVD (of course). I suggest you send a debug log of a insertion of one of these copies to SlySoft support. I am sure, they will try to find a solution.


#14

I have logging turned on, but I can’t find any log files in the AnyDVD directory or My Documents - where would they be?

I’m still having these issues, even with the “Remove annoying adverts …” turned off, so I still haven’t found a solution.

Interesting tip about turning off booktype during the burn, but that hurts compatibility with standalone DVD players, my PS/2 and my XBox. There has to be a happy medium somewhere.

If I can find a log, I’ll send it to SlySoft.


#15

Never mind about the log - found it.


#16

I noticed you talked about booktype, which drive are you doing this with? and are you using a modified firmware, I know Pioneer do not have bitsetting and NEC uses Modified firmware…


#17

I have AnyDVD turned every time. I don’t have any problems at all. I’m sure it’s something else what the problem is.


#18

I set booktype with my HP200 native, my Pioneer 108 flashed with PIOData firmware, and a NEC 2510A firmware 2.16 at work (doubt it has “patched” firmware, but possible I guess). I don’t recall off the top of my head if the 3520 sets booktype, but I haven’t burned many discs with that, and can’t remember which ones.

Anyway, none of these discs have had trouble in any other situation other than being used while AnyDVD is enabled. It would be incredibly hard to convince me that the drive I used to set the booktype of the discs had any bearing on it - it’s just a flag and is set during the burn.

I’m up to 4 different computers exhibiting the exact same symptoms now, each with different drives. Hopefully SlySoft will respond to my support request soon, so we can track this one down and squash it.


#19

Im guessing not all computers you are having problems, is using HTPC…

but they have something in common, are all of these computers yours? or other people’s?

I was asking about modified firmware, because the burn might be bad, not the drive with reading…

You may have to tell us more about the systems and software they are using…


#20

You are guessing wrong. EVERY single computer where I have tried AnyDVD shows this problem, 3 at home and 1 at work. There’s no point listing all the hardware, since it is all different.

Give me a computer with a DVD ROM drive and I will be able to reproduce this behavior at will. It’s repeatable, isolatable (to AnyDVD) and consistant (always happens, not just some of the time).